Results 1 to 4 of 4

Thread: Is possible to flash 2.71 fireware w/TA-082 board to 2.71SE-C?

  
  1. #1
    Onimu is offline -Hacks Neophyte
    Join Date
    Aug 2006
    Posts
    52
    Rep Power
    14

    Default

    I just get a TA-082 w/2.71 FW... Just wonder is possible to flash it 2.71SE-C?


  2. #2
    ZiNgABuRgA's Avatar
    ZiNgABuRgA is offline Senior Member -Hacks Titan
    Join Date
    Sep 2006
    Location
    4CHIN
    Posts
    11,044
    Rep Power
    26

  3. #3
    Needy PsP is offline -Hacks Smarty
    Join Date
    Aug 2006
    Posts
    167
    Rep Power
    14

    Default

    Short And Sweet :P
    PSP HISTORY-BRICKED-NEW 5.00 M33-6

  4. #4
    Nextek is offline -Hacks Ninja
    Join Date
    Oct 2006
    Location
    GTFO MY INTERWEB! Rank: No\"1 ™
    Posts
    785
    Rep Power
    13

    Default

    Quote Originally Posted by Needy PsP
    Short And Sweet :P
    what is short bread.



    and no, you need a 1.5 psp to install 2.71 sec, and TA082 can only go as low as 2.6? or was it 2.5?

    just stick with HENC or sumthing
    I own teh interwebs -

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •