Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15

Thread: Is Devhook 0.51.0100 worth installing right now?

  
  1. #1
    nedthehead is offline Senior Member -Hacks Guru
    Join Date
    May 2006
    Location
    Toronto
    Posts
    1,862
    Rep Power
    15

    Default

    Im not asking whether to install it or not, I just was wondering what you guys thought of the stability and features. I think its worth it right now. A bit buggy, but you cant argue the 3.XX support :lol:


    Scribble = Idk, if someone randomly punched in the STOMACH it wouldn't really hurt, especially if it was a girl. I think though, it's because I have lots of stomach muscle and that my stomach would automatically flex.

  2. #2
    Huey is offline -Hacks Hacker
    Join Date
    Dec 2006
    Posts
    989
    Rep Power
    13

    Default

    all i gotta say is why wouldnt it be?

  3. #3
    bceagles is offline -Hacks Member
    Join Date
    Aug 2005
    Posts
    274
    Rep Power
    15

    Default

    it does have some draw backs such as some issues with games and such. but it is always worth looking at even if you revert back to .46 or whatever you were using. its best to see for yourself what you like about it and dont like, rather than going on other peoples experiances.

  4. #4
    mmmmmm's Avatar
    mmmmmm is offline Senior Member -Hacks God
    Join Date
    Jan 2006
    Location
    [-+-]England[-+-]:) Rank: S
    Posts
    3,167
    Rep Power
    17

    Default

    I intalled 0.51.0100 to test some gameboots on 3.01. And I've been playing MGSops and ProEvo6 on it.
    The corrupt gamesave data is a bit of a bummer, my vice city save wont work on 3.01.
    I tried to use a downloaded ProEvo6 option file, any I tried came up corrupt.
    You can import your ProEvo5 option file through the data manager
    ( ^^)b

  5. #5
    ZiNgABuRgA's Avatar
    ZiNgABuRgA is offline Senior Member -Hacks Titan
    Join Date
    Sep 2006
    Location
    4CHIN
    Posts
    11,044
    Rep Power
    26

    Default

    You pretty much answered your own question:
    Quote Originally Posted by nedthehead
    A bit buggy, but you cant argue the 3.XX support :lol:
    Firstly, 3.0x only really adds the visual player - unless you have a PS3.

  6. #6
    that_guy is offline -Hacks Ninja
    Join Date
    Sep 2006
    Posts
    750
    Rep Power
    13

    Default

    mainly worth it to play newer games + connect to ps3
    if you don't have any newer games then just stick to .46 for now

  7. #7
    Nextek is offline -Hacks Ninja
    Join Date
    Oct 2006
    Location
    GTFO MY INTERWEB! Rank: No\"1 ™
    Posts
    785
    Rep Power
    13

    Default

    Quote Originally Posted by that_guy
    mainly worth it to play newer games + connect to ps3
    if you don't have any newer games then just stick to .46 for now
    yeah the new devhook is abit unstable, but tits the only thing to play MGS PO (besides the hybrids actually)
    I own teh interwebs -

  8. #8
    Rbman is offline -Hacks Smarty
    Join Date
    Oct 2006
    Posts
    152
    Rep Power
    13

    Default

    I would, i have had no problems with it at all, ive only played MGS op on it though, havent tried any other features specific to 3.0x

  9. #9
    1God1King's Avatar
    1God1King is offline Senior Member -Hacks Monk
    Join Date
    Jul 2006
    Location
    NYC
    Posts
    2,583
    Rep Power
    18

    Default

    ya i am running it as stated a bit buggy wifi works when it wants to :(
    CLICK HERE FOR PSP REPAIR HELP

    Hardware-Repairs-Help-Thread needs your Help looking for Donations to obtain more parts to help members every little bit helps thanks To DONATE CLICK SIG to DONATE PARTS PM ME

    GIGANEWS 14day free trail http://www.giganews.com/?c=1god1king (English) Newsgroup try them out at no cost for 14 days

  10. #10
    SXForce is offline -Hacks Guru
    Join Date
    Oct 2006
    Location
    ~The Netherlands~ Post/Day: X
    Posts
    1,704
    Rep Power
    14

    Default

    Well you need 3.02 for LocoRoco now :P

    So if you like LocoRoco, install this, or go to the game section and download the version for 2.71 ;)

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •