Results 1 to 4 of 4

Thread: HOLY SHIT! I need assistance.

  
  1. #1
    Jubblin is offline -Hacks Veteran
    Join Date
    May 2006
    Location
    From: From: From: Rank: ORLY?
    Posts
    1,111
    Rep Power
    15

    Default

    Well I was using the customizer and i enabled all the ones I wanted and I enabled custom menu text and I forgot that the text menu stuff i was using was the one off of firmware 1.5 now when i start my psp it boots up with bootsound and goes to the bg but doesnt load the menu.. 2minutes later it shuts off. It wont let me access recovery mode either. Right before i turn it on i click R - right trigger and it goes straight to background with no menu. AM I BRICKED?


    EDIT: I can get in recovery mode now. How can I uninstall the 3.02 OE-A?
    After I uninstall i will install it back


  2. #2
    Zero is offline Ad Man -Hacks Titan
    Join Date
    Apr 2006
    Posts
    10,061
    Rep Power
    0

    Default

    Put an 1.50 Eboot in the RECOVERY folder, and renaming it UPDATE.PBP.

  3. #3
    Jubblin is offline -Hacks Veteran
    Join Date
    May 2006
    Location
    From: From: From: Rank: ORLY?
    Posts
    1,111
    Rep Power
    15

    Default

    wait can you give me a link to a 1.50 eboot and is the recovery folder in the psp/game?

  4. #4
    Zero is offline Ad Man -Hacks Titan
    Join Date
    Apr 2006
    Posts
    10,061
    Rep Power
    0

    Default

    Quote Originally Posted by Jubblin
    wait can you give me a link to a 1.50 eboot and is the recovery folder in the psp/game?
    For Xy's servant? No.

    But the installer has the option in it.

    http://www.psp-hacks.com/forums/viewtopic.php?id=58369

    Tell it to install the RECOVERY Option.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •