Results 1 to 3 of 3

Thread: TA-082 with 1.5 question

  
  1. #1
    gavinw is offline -Hacks Newbie
    Join Date
    Nov 2006
    Posts
    14
    Rep Power
    0

    Default

    I got a TA-082 with 1.5 on it for christmas, i am not sure how it was downgraded, i was wondering is it possible to install the new 3.02 oe-b onto this, as the devhook .46 is not playing some of the games i want to play, if you could please let me know thanks.


  2. #2
    elboffor is offline -Hacks Enthusiast
    Join Date
    Apr 2006
    Posts
    390
    Rep Power
    14

    Default

    from what i read in the comments on qj.net bout the downgrader by dax then yeah 302oeb shud be fine

    if not
    then blame all the people that say it worx!

  3. #3
    tutu1337 is offline -Hacks Newbie
    Join Date
    Dec 2006
    Posts
    19
    Rep Power
    0

    Default

    It should work. i updated my TA-082 FW1.5 to 3.02 OE0-b Today :D

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •