Results 1 to 4 of 4

Thread: Why not to make a 3.X downgrader and forget about 2.X

  
  1. #1
    alex007rus is offline -Hacks Newbie
    Join Date
    Dec 2006
    Posts
    43
    Rep Power
    13

    Default

    See Why cant someone make a 3.x downgrader and EVERYONE who has lower version firmware all they have to do s upgrade to 3.x and then downgrade to 1.5 .... Why not to do that ,then just trying to invent all this 2.80 and 2.70 downgraders.

    any comments???


  2. #2
    Mason is offline -Hacks Enthusiast
    Join Date
    Sep 2006
    Posts
    511
    Rep Power
    14

    Default

    Cause you can't ........doh!

    PSP History: 2.6-> 2.71-> 1.5-> 2.0-> 1.5-> 1.5CFW + DH0.46 = 1.5CFW/2.71EMU ------
    -->3.02OE-B -----> 3.03OE-B/DevHook 0.51.0101 = CustomFirmware and never bricked!

  3. #3
    cr0bar is offline Senior Member -Hacks Guru
    Join Date
    Feb 2006
    Location
    Ireland fewls
    Posts
    2,220
    Rep Power
    17

    Default

    2.xx has less security than 3.xx, thus it's easier with which to begin. I advise you to stop making threads about this. You know it is not possible and whining about it will not do anything. The next time may result in a temporary ban.
    Ваше будущее умирает сегодня.

  4. #4
    p0Wer's Avatar
    p0Wer is offline Senior Member -Hacks Titan
    Join Date
    Dec 2005
    Location
    England
    Posts
    8,350
    Rep Power
    22

    Default

    Make your own downgrader,

    Thanks for the report

    ~Locked~

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •