Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 21

Thread: Tell me the problems that come with 3.02 OE-B!?!

  
  1. #1
    waldog is offline Senior Member -Hacks Monk
    Join Date
    Aug 2006
    Posts
    2,645
    Rep Power
    15

    Default

    I am using dev 52 and feel a little left behind cause Brothers in arms and a few more new games don't play. I want to play some FF7 also, so what are the problems that come with 3.02OE-B if I decide to use that instead of dev 52? I never used 2.71 SE or any other custom firmware before and don't really know if I need to install some harley g firmware before 3.02OE-B or do I just install it without any other custom firmware and just install over my stock 1.5?

    Mainly I want to know what problems come with 3.02OE-B and will I have to do some flashing after I install 3.02OE-B to get certain games/brew to work?


  2. #2
    ppatko is offline -Hacks Smarty
    Join Date
    Dec 2006
    Posts
    115
    Rep Power
    13

    Default

    I'm having a ton of issues with 3.02 OE-B

    Well not really... i just can't get the 2 biggest perks to work (ISOs and PS1 games)

    All other homebrew i have works fine (emulators, flash ect)

    I've heard many good things about this firmware but so far it hasn't been so great for me

  3. #3
    dark_archon78 is offline -Hacks Newbie
    Join Date
    Jul 2006
    Location
    Toronto
    Posts
    42
    Rep Power
    14

    Default

    Well I updated to 3.02 OE B and everything works fine, I highly recommend it. All my backups work, and I'm playing FFVII right now.

  4. #4
    Mike UK is offline -Hacks Neophyte
    Join Date
    Dec 2006
    Location
    Huddersfield West Yorks
    Posts
    78
    Rep Power
    13

    Default

    I went from 2.71 Devhook/HEND to 1.5 then to 3.02oeA then 3.0eb and not a single problem :D
    PSP Black v3.03 OE-B 4GB & 2GB Fake Mem sticks Kickass!

  5. #5
    waldog is offline Senior Member -Hacks Monk
    Join Date
    Aug 2006
    Posts
    2,645
    Rep Power
    15

    Default

    Quote Originally Posted by Mike UK
    I went from 2.71 Devhook/HEND to 1.5 then to 3.02oeA then 3.0eb and not a single problem :D
    Do all your iso's work? What about WWE and Brothers in Arms?

  6. #6
    fimmy's Avatar
    fimmy is offline Senior Member -Hacks Titan
    Join Date
    Aug 2006
    Location
    ??
    Posts
    6,999
    Rep Power
    19

    Default

    yeh they all work ^

  7. #7
    eram_hiram is offline Senior Member -Hacks Enthusiast
    Join Date
    Jul 2006
    Posts
    382
    Rep Power
    14

    Default

    Quote Originally Posted by dark_archon78
    Well I updated to 3.02 OE B and everything works fine, I highly recommend it. All my backups work.
    I\'m a proud parent!!!
    \"I\'m gonna be a father soon(november/december)!!!!!\"

  8. #8
    waldog is offline Senior Member -Hacks Monk
    Join Date
    Aug 2006
    Posts
    2,645
    Rep Power
    15

    Default

    Ok, so if I 'do the damn thang' (3.02OE-B) and I don't like it, will it be simple to go back to 1.5? Like just going to recover and selected an option like 'do it' then its done?

  9. #9
    bluefoxtim is offline -Hacks Ninja
    Join Date
    Sep 2006
    Posts
    797
    Rep Power
    13

    Default

    I was at 1.5 and I recently moved, 10000000000000000000000000x better.

    Wouldn't dream of moving back

  10. #10
    Mike UK is offline -Hacks Neophyte
    Join Date
    Dec 2006
    Location
    Huddersfield West Yorks
    Posts
    78
    Rep Power
    13

    Default

    Was suprised how easy it was spent a good few weeks using hend thinking if i downgraded i would kill the psp ..turned out it was all waaay easyier than i thought :)
    PSP Black v3.03 OE-B 4GB & 2GB Fake Mem sticks Kickass!

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •