Results 1 to 4 of 4

Thread: Difference between Video folder and 100MNV01

  
  1. #1
    Kypt is offline -Hacks Smarty
    Join Date
    Dec 2006
    Posts
    144
    Rep Power
    13

    Default

    Hi,

    I have had FW 3.03 for a while already (and 3.02 before). Updated from a 1.5 but had never formatted the card once in 3.02. I formatted my card today and noticed that 100MNV01 is no longer there and now the root of the card has a Video folder. At first I thought to myself that that was really neat, yet it seems what I can put on Video is different than what I can put on 100MNV01.

    Anyone knows the differences as to what to do with each? For example, I'm a mac user and have used VisualHub to encode an anime series (Melancholy of Haruhi Suzumiya) for my PSP. It encodes everything and is really the best quality stuff I've seen encoded for the PSP, anyway. If I put the files on the 100MNV01 folder, they appear without a problem on the PSP, snapshots and all, but if I put them on Videos the snapshots are gone and some of the videos won't play (particularly if I used AVC encoding). So, what are the differences and how can I get snapshots to work on the Video Folder? Thanks..


  2. #2
    ZiNgABuRgA's Avatar
    ZiNgABuRgA is offline Senior Member -Hacks Titan
    Join Date
    Sep 2006
    Location
    4CHIN
    Posts
    11,044
    Rep Power
    25

    Default

    For some reason, AVC won't work in the ms0:/VIDEO folder.

    Apart from this, and the fact that you don't have to use queer names, there's absolutely no difference between the two.

    Try putting your AVC videos in ms0:/MP_ROOT/100ANV01 (create folders if necessary) and name them MAQ#####.MP4 (#=random digit).

  3. #3
    Kypt is offline -Hacks Smarty
    Join Date
    Dec 2006
    Posts
    144
    Rep Power
    13

    Default

    Yeah, that's where I have them and they work great. I don't want to have to use the crappy naming scheme though. One last question, any idea why my snapshots won't work on video folder? I get the default regardless what kind of video I put (avc and non avc)

  4. #4
    ZiNgABuRgA's Avatar
    ZiNgABuRgA is offline Senior Member -Hacks Titan
    Join Date
    Sep 2006
    Location
    4CHIN
    Posts
    11,044
    Rep Power
    25

    Default

    Quote Originally Posted by Kypt
    One last question, any idea why my snapshots won't work on video folder? I get the default regardless what kind of video I put (avc and non avc)
    Requirements:
    Resolution: 160 x 120
    Format: JPEG
    Name: must be the same as the video, but with a .THM extension instead

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •