Results 1 to 7 of 7

Thread: Some Video and many games will not work - any ideas?

  
  1. #1
    Alvysyngr is offline -Hacks Newbie
    Join Date
    Dec 2006
    Posts
    13
    Rep Power
    0

    Default

    I have 2 sandisk duos - a 1gb and a 4gb It seems when I load an MP4 to the VIDEO folder at the root
    1gb it works 100% of the time
    4gb works 25% of the time

    Same stats with ISO's and CSO (minus anything over 1gb since I cannot test those on the 1gb disk)

    I am running 3.03OE-A and I formatted my 4gb sandisk as Fat16 from my PC and everything appears to be ok. The few things I can actually get to work do in fact work fine.

    I want to play lets say GTA - Vice ISO
    I load the ISO into the ISO Folder (root) and it does not show at all when I load the PSP. It just seems I cannot get a lot of games to work but some actually do work, unfortunately they aren't the ones I want to play. What are the chances of corruption while transferring? Is there a check file to see if there is a missing part of the file (even though I have checked the files sizes and they match)


    Thanks everyone - this forum is really a world of knowledge and you guys are great


  2. #2
    Man. is offline Senior Member -Hacks God
    Join Date
    Feb 2006
    Location
    ~~~~~~UK~~~~~~
    Posts
    3,277
    Rep Power
    17

    Default

    can you only access 2gb of your 4gb
    --------------------мαкανєℓι тнα ∂ση--------------------

  3. #3
    Alvysyngr is offline -Hacks Newbie
    Join Date
    Dec 2006
    Posts
    13
    Rep Power
    0

    Default

    No - all 4gb is showing as accessable

    Is there a game loader that would work better than just relying on the psp seeing the files?

  4. #4
    Zero is offline Ad Man -Hacks Titan
    Join Date
    Apr 2006
    Posts
    10,061
    Rep Power
    0

    Default

    Could be a fake card...

  5. #5
    SXForce is offline -Hacks Guru
    Join Date
    Oct 2006
    Location
    ~The Netherlands~ Post/Day: X
    Posts
    1,704
    Rep Power
    15

    Default

    Are you sure your memorycard is not fake, because a lot of people with fake card has these probs.

  6. #6
    Alvysyngr is offline -Hacks Newbie
    Join Date
    Dec 2006
    Posts
    13
    Rep Power
    0

    Default

    Quote Originally Posted by SXForce
    Are you sure your memorycard is not fake, because a lot of people with fake card has these probs.
    A fake sandisk? I thought only the sony's were fake. This one came with a retail box, adapter, literature, etc. Looks correct but is there a way to check to see if it is a fake? I know the sony cards can be detected but I didn't think sandisk cards could....

  7. #7
    toystory is offline -Hacks Newbie
    Join Date
    Dec 2006
    Posts
    8
    Rep Power
    0

    Default

    I think it's because of fake cards. Unfortunately, i think they're fake $ony and Sandisks. I had a similar problem with a 2 GB, any game UNDER 1 gb would run ok, but anything over 1GB, while i was able to copy it "into" the card, i could not run, or it would come out as corrupted data. What i used to try it was to copy 2 games, one of about 800 mbs, and another one that would go over 1 gb, the second game would never work.
    Hope you sort it out.
    Besides that, have you tried formatting the MS card?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •