Results 1 to 4 of 4

Thread: Discussion: ISO cannot be played? my findings

  
  1. #1
    kicker4106 is offline -Hacks Neophyte
    Join Date
    Jan 2007
    Posts
    67
    Rep Power
    13

    Default

    Hi,

    I know that some of the PSPs have a certain issue when playing ISO using the Open Edition Custom firmware (OE-C). Upon booting up the game, the game suddenly exits to the XMB and says that "the game could not be started", either bad region code or some numbers come up. We'll recently, some have said that fake MS is the reason for this, but I disagree coz Im using a fake MS and I can load ISO/PS1 games just fine.

    Here are a couple of the conclusions that I have made:
    1. ps1/ISO games plays when the NO-UMD is disabled.
    2. If the UMD your using is a sampler disc.

    Regarding the SAMPLER conclusion, I have made that conclusion on an experience basis. It happened to my friend and THIS might have to do something with the issue. I told him to update to OE-C (which he successfully updated) and said to me that "the game could not be started: bad region code" pops up when booting his ISO. Then later, he said that the issue was resolved when he placed a sampler UMD on the drive. The games could now be booted normally. Then he said that he was using a "movie" UMD at first (lords of dog town). I said to him that how was that solution possible? we tried various settings using the movie UMD but the same error pops up. When using the sampler UMD, the error was resolved.

    If this has been discussed elsewhere on this forum then im sorry to have made this but I just wanted to discuss this if this could be some of the solutions or not.


  2. #2
    that_guy is offline -Hacks Ninja
    Join Date
    Sep 2006
    Posts
    750
    Rep Power
    13

    Default

    It's very likely that the problem lies within your memory stick. Is it fake?

    Also, I just want to add, No-UMD is not compatible with all games yet. Mostly the old games. I'm also pretty sure that ps1 EBOOTs will launch without UMD. I don't know because I haven't been playing psx games yet, but it's a reasonable guess.

    Edit: after reading the last lines of your post properly, I have this to say. Movie UMDs DO NOT work when launching ISOs. Only game UMDs, or in your case sampler disc.

  3. #3
    Zero is offline Ad Man -Hacks Titan
    Join Date
    Apr 2006
    Posts
    10,061
    Rep Power
    0

    Default

    Read the readme file next time!

    It already says Movie UMDs won't work!

  4. #4
    kicker4106 is offline -Hacks Neophyte
    Join Date
    Jan 2007
    Posts
    67
    Rep Power
    13

    Default

    Quote Originally Posted by Chaos Zero
    Read the readme file next time!

    It already says Movie UMDs won't work!
    :P lolz. . . thanks for that. I did not read it thoroughly. stupid me lolz. anyways just wanted to post some infos. I'll try to contact my friend and tell him that.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •