Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 25

Thread: Some CSOs don't load on 3.10 OE

  
  1. #1
    burrito is offline -Hacks Ninja
    Join Date
    Oct 2006
    Posts
    679
    Rep Power
    14

    Default

    The CSOs that won't load for me are:
    Tony Hawk Project 8
    ATV Offroad Fury Pro
    Metal Gear Solid: PO

    CSOs that do load for me on 3.10 OE are:
    Tony Hawk Underground 2
    Wipeout Pure
    Loco Roco
    Syphon Filter
    Socom FTB2
    Star Wars Battlefront
    Ridge Racer
    Ridge Racer 2


    The CSOs that don't load on the 3.10 OE XMB do load on the 2.71/2.80 DevHook 0.46 Hybrid on 3.10 OE.

    Any idea why some CSOs won't load?

    Nobody cares about your PSP\'s firmware history.

  2. #2
    YoYoBallz's Avatar
    YoYoBallz is offline Senior Member -Hacks Titan
    Join Date
    Jun 2006
    Location
    Endless Paradigm
    Posts
    4,036
    Rep Power
    18

    Default

    Hmmm thats why im liking my 3.03 OE-C (ill update sometime soon, im just happy with my theme as of right now)

  3. #3
    burrito is offline -Hacks Ninja
    Join Date
    Oct 2006
    Posts
    679
    Rep Power
    14

    Default

    When I was in 3.03 OE-C, I tested Tony Hawk Project 8 and it froze a few seconds after you start the CSO. Just like in 3.10 OE.
    Nobody cares about your PSP\'s firmware history.

  4. #4
    YoYoBallz's Avatar
    YoYoBallz is offline Senior Member -Hacks Titan
    Join Date
    Jun 2006
    Location
    Endless Paradigm
    Posts
    4,036
    Rep Power
    18

    Default

    all my games work fine

  5. #5
    burrito is offline -Hacks Ninja
    Join Date
    Oct 2006
    Posts
    679
    Rep Power
    14

    Default

    Are any of them ones that won't work for me?
    Nobody cares about your PSP\'s firmware history.

  6. #6
    Lashe is offline -Hacks Smarty
    Join Date
    Jan 2007
    Posts
    104
    Rep Power
    13

    Default

    I tested them on my csos.

    Tony Hawk Underground 2 - Worked
    Wipeout Pure - Worked
    Loco Roco - Worked
    Syphon Filter - Worked
    Socom FTB2 - Worked
    Star Wars Battlefront - Worked
    Ridge Racer - Worked
    Ridge Racer 2 - Not Able to test#

    [EDIT] Metal Gear Solid: PO Worked

  7. #7
    waldog is offline Senior Member -Hacks Monk
    Join Date
    Aug 2006
    Posts
    2,645
    Rep Power
    16

    Default

    Quote Originally Posted by taco111
    The CSOs that won't load for me are:
    Tony Hawk Project 8
    ATV Offroad Fury Pro <--- Loads for me.
    Metal Gear Solid: PO

    CSOs that do load for me on 3.10 OE are:
    Tony Hawk Underground 2
    Wipeout Pure
    Loco Roco
    Syphon Filter
    Socom FTB2
    Star Wars Battlefront <----- Mine won't load saves, I tried 2 different iso's.
    Ridge Racer
    Ridge Racer 2


    The CSOs that don't load on the 3.10 OE XMB do load on the 2.71/2.80 DevHook 0.46 Hybrid on 3.10 OE.

    Any idea why some CSOs won't load?

  8. #8
    burrito is offline -Hacks Ninja
    Join Date
    Oct 2006
    Posts
    679
    Rep Power
    14

    Default

    What firmware is the best for ISOs?
    Nobody cares about your PSP\'s firmware history.

  9. #9
    Chewy954 is offline -Hacks Titan
    Join Date
    Apr 2006
    Location
    Cheatingnetwork.net
    Posts
    4,007
    Rep Power
    18

    Default

    NBA Live 07 lags 2 much its unplayable

    it seems like sony limited the read speed in 3.10 O_O

  10. #10
    waldog is offline Senior Member -Hacks Monk
    Join Date
    Aug 2006
    Posts
    2,645
    Rep Power
    16

    Default

    Quote Originally Posted by Chewy954
    NBA Live 07 lags 2 much its unplayable

    it seems like sony limited the read speed in 3.10 O_O
    In iso or cso format?

    ATV Offroad Fury Pro still displays overclocked in 333mhz.

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •