Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 37

Thread: ╙ People with a downgraded TA-082, TA-086 ect. board come here. ╦

  
  1. #1
    waldog is offline Senior Member -Hacks Monk
    Join Date
    Aug 2006
    Posts
    2,645
    Rep Power
    15

    Default

    Ok, this is a study.

    If you have a TA-082 or TA-086 motherboard and have downgraded it tell me what firmware you downgraded from. I also need to know if it was a soft down or hard down.

    I need you to tell me the downgrade method, the motherboard type and if you have any after effects. I mainly want to know if you have the back light brightness problem.

    I have a TA-086 3.01 that I updated to 3.03 then soft downed with GTA LCS, I had the 4 brightness problem until I updated to 3.10 OE.

    I want to find out who still has the problem with the brightness and who's was fixed after the update to OE firmware.


    I don't need a long story of your psp, I only need to know if it is TA-082 or TA-086 and if the backlight problem was fixed or not and the your downgrade/upgrade to OE method!

    I still have the brightness problem in the Recovery menu but that isn't what I'm trying to find out. I only need to know if it still occurs in the XMB.


    Thanks for your help.


  2. #2
    fhqwgad is offline -Hacks Member
    Join Date
    Oct 2005
    Location
    The Pacific Ocean
    Posts
    277
    Rep Power
    14

    Default

    Downgraded my friend's 2.80 to 1.5. Came up with the backlight problem, but was fixed when I upgraded it to 3.03-OE.

    Hope it helps with whatever your doing.

  3. #3
    waldog is offline Senior Member -Hacks Monk
    Join Date
    Aug 2006
    Posts
    2,645
    Rep Power
    15

    Default

    Quote Originally Posted by fhqwgad
    Downgraded my friend's 2.80 to 1.5. Came up with the backlight problem, but was fixed when I upgraded it to 3.03-OE.

    Hope it helps with whatever your doing.
    I need to know if it was a TA-082 or TA-086 mobo.

  4. #4
    Kypt is offline -Hacks Smarty
    Join Date
    Dec 2006
    Posts
    144
    Rep Power
    13

    Default

    How can you tell the difference between the 2? I had a friend's (assumed TA-082) downgraded from 3.03 it came out black, after 2 reboots (and pressing brightness button) it didn't do it again. Then from there I went 3.10-A' and it's been fine since then...

  5. #5
    SanzioSan is offline -Hacks Veteran
    Join Date
    Oct 2006
    Posts
    1,494
    Rep Power
    14

    Default

    I downgraded 3 ta-082s from v2.71 and they all had the brightness problem. But only hit the button once and never happened again til i recovered mine. Now my friends psp is a different story. Hes not an RL friend and hes a noob i taught him how to downgrade his psp he has ta-082. He told me whenever he played a homebrew it would go black(brightness button problem). Eventually it stopped doing it though..
    Translation: Blah blah blah blah blah

  6. #6
    waldog is offline Senior Member -Hacks Monk
    Join Date
    Aug 2006
    Posts
    2,645
    Rep Power
    15

    Default

    Quote Originally Posted by Kypt
    How can you tell the difference between the 2? I had a friend's (assumed TA-082) downgraded from 3.03 it came out black, after 2 reboots (and pressing brightness button) it didn't do it again. Then from there I went 3.10-A' and it's been fine since then...
    I think the only real way to tell is the IC0003 code inside the umd door. I think the TA-082/86 both have the same code. If you have taken it apart you will see the TA-082/82 printed on the board.

  7. #7
    TA-082_User is offline -Hacks Veteran
    Join Date
    Jan 2007
    Posts
    1,369
    Rep Power
    14

    Default

    Fixed (on mine)

  8. #8
    sshaw1982 is offline -Hacks Guru
    Join Date
    Jul 2006
    Posts
    1,810
    Rep Power
    15

    Default

    softdowned both a ta-082 and ta-086 in the past week, both had the brightness issue at first (even continuing after 3.03/3.01OE install but then miraculously fixed itself - both were downed with 3.03 Hen downgrader if thats of any use to you waldog
    *insert signature here*

  9. #9
    icedragn43 is offline -Hacks Member
    Join Date
    Nov 2006
    Location
    Ordon, Hyrule
    Posts
    206
    Rep Power
    13

    Default

    TA-082
    Updated/Downgraded to/from 2.71 (edit: softdowned using dark-alex ta-082 downgrader)

    Didn't have brightness problem at all.

  10. #10
    allenheard is offline -Hacks Member
    Join Date
    Dec 2006
    Posts
    225
    Rep Power
    13

    Default

    Upgraded a TA-082 2.81 to 3.03, down to 1.50 usin GTA:LCS then up to 3.02OE B no problems with brightness all is fine.

    PSP 2.70 > 2.71 > 1.50 > 2.71 SE-C > 3.02 OE-A > 3.03 OE-C
    Sony MS Pro Duo 2GB x 1

Page 1 of 4 1 2 3 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •