Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12

Thread: can you run PSP Universal Remote with 3.10oe-A' ?

  
  1. #1
    ka911 is offline -Hacks Member
    Join Date
    Oct 2005
    Posts
    287
    Rep Power
    14

    Default

    hi to all,
    I just want to ask if we can run PSP Universal Remote 1.1 or 1.2 with 3.10oe-A' FW ?


  2. #2
    shady545 is offline -Hacks Enthusiast
    Join Date
    Jan 2007
    Location
    endlessparadigm.com Rank: MOD
    Posts
    460
    Rep Power
    13

    Default

    umm why the hell not you still have a 150game folder dont you?

    i want two images

  3. #3
    ka911 is offline -Hacks Member
    Join Date
    Oct 2005
    Posts
    287
    Rep Power
    14

    Default

    I do have GAME150 folder, I can see the PSP Universal Remote appz but I can't non of the option works I tryed my TV and DVD player but non of them work! ( I have tryed it before and it used to be working just fine) but with the new build of FW 3.10oe-A' it does not work.)

  4. #4
    dablakmark8 is offline -Hacks Smarty
    Join Date
    Jan 2006
    Location
    south africa cape town
    Posts
    172
    Rep Power
    14

    Default

    ok like irshell there are ways to fix it,but i also posted to ask help with irshell,as the forum of irshell is closed.
    I can say one thing for sure is that those things only work with 1.5 not custom.I had many probs with 303oe,not runnin certain 1.5 apps.
    I think that a list must be made of whats working and whats not working.I mean a detailed list as most people just jump the gun and install 271-310 custom fmr,then wonder why the stuff is not working.
    best thing is to have 2 psps.
    It takes a nation of millions to hold us back-Public enemy 1987

  5. #5
    shady545 is offline -Hacks Enthusiast
    Join Date
    Jan 2007
    Location
    endlessparadigm.com Rank: MOD
    Posts
    460
    Rep Power
    13

    Default

    ok when ur psp is coldbooting have u gone to the recovery menu by holding the "r" trigger and set the kernel mode to 1.5? this will prob fix ur errors

    i want two images

  6. #6
    vegetano1 is offline Senior Member -Hacks Veteran
    Join Date
    Dec 2006
    Location
    Sunny Russia
    Posts
    1,480
    Rep Power
    14

    Default

    It does not work for me??

    I have set the kernel to 1.5 and copied the 2 folders to :/psp/game150

    When i start the prog i get a small message in the top right screen "goodbey"

    I read some posts and i fear this only works on a 1.5 PSP!?

    Will this ever gonna work on a 3.10oeA'??

    :|:sigh::)

    PS this topic should be in the help section!!

  7. #7
    Mhike286 is offline -Hacks Neophyte
    Join Date
    Feb 2007
    Posts
    87
    Rep Power
    13

    Default

    i think your problem is,,, you don't have the codes for the remote,,, or or you put it in the wrong folder.
    i don't know much about universal remote,,, but irShell works great! i've tried it in 3.03 oe-c and 3.10 oe-a'

  8. #8
    Michael Ataman's Avatar
    Michael Ataman is offline Senior Member -Hacks Titan
    Join Date
    Feb 2007
    Location
    Holland
    Posts
    5,462
    Rep Power
    38

    Default

    LIAR I have 3.10OE-A' and it works just fine.

    PSN - YokoXIII XBL - NakedGray

  9. #9
    vegetano1 is offline Senior Member -Hacks Veteran
    Join Date
    Dec 2006
    Location
    Sunny Russia
    Posts
    1,480
    Rep Power
    14

    Default

    If someone has a read me for me!!?

    I thought it might be that i was running 266 mhz speed but it was not!

    So it still does not work!?

    I have the folders in psp/game150
    And i am running in 1.5 kernel mode.


    I have universal remote v. 1.2!

    :|

  10. #10
    xlwhellraiser is offline -Hacks Neophyte
    Join Date
    Nov 2005
    Location
    Your momas house
    Posts
    71
    Rep Power
    14

    Default

    If you are runing 1.5kernel mode than your files should be in the GAME folder. Not the game150 folder. Yeah, I know its confusing, but 1.5 uses the GAME folder not GAME150 folder. The only reason you would put stuff in the GAME150 folder is if you are runing 3.10OE vers. So, there are two ways of making this work.

    I'd switch the version to 3.10 (or whatever you have), extract the file you downloaded. Read the "readme" file. Its very important you read exactly where you should put the application in. If the readme says GAME folder, just put it in the GAME150 folder! Run it from there and the screen will darken, switch to 1.5 by itself and run the program!
    When i was little I prayed to God for a bike. Than once I figured Gods ways I stole one and prayed for forgivness.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •