Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13

Thread: CRAPPY USB caused a BRICK

  
  1. #1
    shady545 is offline -Hacks Enthusiast
    Join Date
    Jan 2007
    Location
    endlessparadigm.com Rank: MOD
    Posts
    460
    Rep Power
    13

    Default

    ok yesterday i wanted to return back to 1.5 from 3.10-OE-A'

    this is me on the forum as it happened!
    http://www.psp-hacks.com/forums/view...?id=58272&p=55

    firstly want to blame this crappy usb cord because when i was later trying to copy the 303update to my clear psp half way through the copy the computer would no longer reconigze the psp. i later went home (i was at my little brothers using this lil kids usb) i used my sony usb cord and everything worked fine so i believe when coping the 150 update to my psp it was corrupt!

    OOPS


    i want two images

  2. #2
    Grafh's Avatar
    Grafh is offline -Hacks Member
    Join Date
    Aug 2006
    Posts
    210
    Rep Power
    13

    Default

    Yeah that usb cord came with a accessories pack for the psp.

    I used it once until get died on me (computer did the whole "not known" for my psp), it was a piece of shit. But usb cord out there is the one with the power plug in with it.

    You're not the first one that had problems with that cord.

  3. #3
    spacepig101 is offline -Hacks Guru
    Join Date
    Dec 2006
    Posts
    1,582
    Rep Power
    14

    Default

    Sue the company that made it for property damage.

    Click here

    # of noob that delete thier flash0 and wonder y they brick (start on 5/29/07): 2

  4. #4
    shady545 is offline -Hacks Enthusiast
    Join Date
    Jan 2007
    Location
    endlessparadigm.com Rank: MOD
    Posts
    460
    Rep Power
    13

    Default

    Quote Originally Posted by spacepig101
    Sue the company that made it for property damage.
    i thought about this but i already removed the lcd so oh well it was a throw away psp any way just kinda in shock that i had my first brick

    i want two images

  5. #5
    Calo is offline Senior Member -Hacks Titan
    Join Date
    Feb 2006
    Location
    Dublin
    Posts
    5,818
    Rep Power
    19

    Default

    so thats what caused it. usually an error message would come up if a file was corrupted.

  6. #6
    shady545 is offline -Hacks Enthusiast
    Join Date
    Jan 2007
    Location
    endlessparadigm.com Rank: MOD
    Posts
    460
    Rep Power
    13

    Default

    i thought so too but remember how i kept getting the corrupt file notice

    i want two images

  7. #7
    Calo is offline Senior Member -Hacks Titan
    Join Date
    Feb 2006
    Location
    Dublin
    Posts
    5,818
    Rep Power
    19

  8. #8
    drmadcow is offline Senior Member -Hacks Guru
    Join Date
    Oct 2005
    Location
    Hell, Michigan
    Posts
    1,513
    Rep Power
    15

    Default

    oh damn that sucks. I had a usb go "dead" on me it was the one it had a thing so it could charge your psp too from the usb. the charge part still worked but the usb acted like nothing was there.

    damn that sucks!

  9. #9
    Getter Robo is offline -Hacks Newbie
    Join Date
    Dec 2006
    Posts
    27
    Rep Power
    0

    Default

    That's why i'm using a card reader :P

  10. #10
    wraithalchemist is offline -Hacks Enthusiast
    Join Date
    Jul 2006
    Posts
    574
    Rep Power
    14

    Default

    dont chuck it send it to me!!!! seriously...
    Dont confuse my kindness for weakness!!!


Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •