Results 1 to 8 of 8

Thread: Should I wait for a 3.30 oe or buy a 1.5 board or mod it

  
  1. #1
    Guest is offline -Hacks Veteran
    Join Date
    Jan 1970
    Posts
    1,176
    Rep Power
    51

    Default

    Well I have gta vice city and upgraded to 2.81 then I said the heck with it and upgraded to 3.11 ((( big mistake ))).I about to buy a motherboard with 1.5 but how can you play vice city with 2.81fw on a 1.5 board? Or should I wait till there's a 3.30oe out.And even if I have 3.30oe on it how can I play SNES emulators and other's on the custom firmware. Do I need gta lcs to play emulators on custom firmware? Last or should I buy a mod chip and have both.Buy I'm afraid to open my psp and put in the mod they don't have anyone close to me to have it installed.That sucks I live in canton,ohio and I'm not going to ship out my psp to have this done...........................someone would be sitting with my psp lol calling me stupid a** shipped it to me...........................


  2. #2
    burrito is offline -Hacks Ninja
    Join Date
    Oct 2006
    Posts
    679
    Rep Power
    13

    Default

    Buy a new psp, upgrade to 3.03 (NOT 3.30), then downgrade to 1.50.
    Next, upgrade to 3.03 OE-C or 3.10 OE-A.
    I sent you a pm.
    Nobody cares about your PSP\'s firmware history.

  3. #3
    Cheesy's Avatar
    Cheesy is offline -Hacks Titan
    Join Date
    Jun 2006
    Posts
    3,600
    Rep Power
    17

    Default

    You can play Vice City Stories on a 1.5 by using devhook or a custom firmware. Even if/when 3.30 OE comes out, you will still need a psp which can use hombrew (1.5, 2.71 SE, 3.XX OE) so you would still need a new psp/motherboard. All custom firmwares can use emulators such as the snes one and you do not need Liberty City Stories to do so. If you don't want to open your psp, then getting a new motherboard or a mod chip would probably not be a good idea for you.


  4. #4
    burrito is offline -Hacks Ninja
    Join Date
    Oct 2006
    Posts
    679
    Rep Power
    13

    Default

    gta vcs will work on 3.10 oe, so you don't need to wait for 3.30 oe
    Nobody cares about your PSP\'s firmware history.

  5. #5
    Guest is offline -Hacks Veteran
    Join Date
    Jan 1970
    Posts
    1,176
    Rep Power
    51

    Default

    thanks Cheesy and taco111

  6. #6
    Enigmamr is offline -Hacks Neophyte
    Join Date
    Feb 2007
    Location
    Seattle, WA
    Posts
    87
    Rep Power
    13

    Default

    Wallmart trick!

    Tribes Backgrounds 2.71 - 2.81 - 3.03 - 3.10 OE-A - 3.10 OE-A\'

  7. #7
    ix_stylez is offline -Hacks Enthusiast
    Join Date
    Mar 2007
    Location
    Bay area -> SA Town
    Posts
    380
    Rep Power
    13

    Default

    some things u can do

    1. wallmart trick
    2. change mobo and upgrade it to 3.03 then downgrade it
    3. buy a new psp

    3.03 -> 1.5 -> 3.03oe-a -> 3.03oe-b -> 3.03oe-c -> 3.10oe-a -> 3.10oe-a\' -> 3.52 M33

  8. #8
    truncj is offline -Hacks Enthusiast
    Join Date
    Nov 2006
    Posts
    522
    Rep Power
    13

    Default

    Based on what you said. You think a custom firmware means you will be able to use homebrew on you Stock sony 3.30/3.11 firmware.


    Custom firmware can only be installed on 1.5 or over another custom firmware. NOT STOCK SONY FIRMWARE above 1.5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •