Results 1 to 3 of 3

Thread: Change in 3.40 FW ps emulator

  
  1. #1
    bgx88 is offline -Hacks Newbie
    Join Date
    Apr 2007
    Posts
    9
    Rep Power
    0

    Default

    Now that sony has taken out the certificates for ps one games. Sony will probably inbed some type of new security within the file. Will the POPS emulator have to be change by DAX in a new OE- FW?


  2. #2
    vegetano1 is offline Senior Member -Hacks Veteran
    Join Date
    Dec 2006
    Location
    Sunny Russia
    Posts
    1,480
    Rep Power
    14

    Default

    Dunno, just want to know if FF8 is going to work.

    :mrgreen:

  3. #3
    Erland is offline -Hacks Enthusiast
    Join Date
    Jan 2007
    Location
    Hell
    Posts
    552
    Rep Power
    13

    Default

    I heard FF8 works on 3.30-OE-A.....Were they mistaken?
    Modded/Downgraded: Classics:65 | Slims:34 | UnBricked:6

    PSP Classic Black = TA-079v1 - 4.01 M33-2 | PSP Slim Silver = TA-085v1 - 4.01 M33

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •