Results 1 to 3 of 3

Thread: reflashed to 3.03oe-c...bad?

  
  1. #1
    hotrocker is offline Programmer -Hacks Ninja
    Join Date
    Jun 2007
    Location
    yesterday
    Posts
    721
    Rep Power
    13

    Default

    i was at 3.40oea and i tried to customize a few things, but one of the things i flashed was bad and i got a dark screen when i turned the psp on, i could still hear the sounds as i moved through the xmb, but no image (i tried the brightness thing and that didnt work.). i had backed up my flash0 so i just reput everything back on, but apparently i had backed up when i was in 3.03 oe-c so i reflashed 3.03 oec. should it be ok just to go through the DA update process back to 3.40 oea?


    (Compliments of Chode)

  2. #2
    _PHunHouse is offline -Hacks Member
    Join Date
    Jun 2007
    Location
    _The Rotten Mansana
    Posts
    217
    Rep Power
    13

    Default

    It should be ok, just as long as you have a good 3.40oe FW. Its like reformatting your computer, your going to reinstall windows/Mac os. :mrgreenthumbsup:

    Need Help? AIMHunH0use

  3. #3
    hotrocker is offline Programmer -Hacks Ninja
    Join Date
    Jun 2007
    Location
    yesterday
    Posts
    721
    Rep Power
    13

    Default

    ok, thank you...i just realized i posted in the wrong section...:paranoid:

    (Compliments of Chode)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •