Results 1 to 8 of 8

Thread: What do you think?

  
  1. #1
    Gnleff's Avatar
    Gnleff is offline -Hacks Neophyte
    Join Date
    Feb 2007
    Posts
    77
    Rep Power
    13

    Default

    When crisis core : final fantasy comes out. and the isos are ready to play, what do you think the firmware req to play this would be?

    FW: 3.40oe or 3.50oe

    Im at 3.40oe downgrading is risky for me XD


    Current PsP FW: 5.00 M33-6

  2. #2
    Mister Eff is offline Gone fishin -Hacks God
    Join Date
    Jan 2007
    Location
    Virginia Beach
    Posts
    3,144
    Rep Power
    0

    Default

    There is no 3.50 oe...It will be a 3.51+ game

  3. #3
    Los's Avatar
    Los
    Los is offline Senior Member -Hacks Monk
    Join Date
    Jan 2006
    Location
    New Jersey
    Posts
    2,642
    Rep Power
    16

    Default

    Since its gonna be a very popular game, you'd best believe it will be a higher firmware than 3.40 :(

    Xbox Live Gamertag & Playstation Network ID: Los255

  4. #4
    Gnleff's Avatar
    Gnleff is offline -Hacks Neophyte
    Join Date
    Feb 2007
    Posts
    77
    Rep Power
    13

    Default

    ah man... lol

    Current PsP FW: 5.00 M33-6

  5. #5
    killahcheese is offline -Hacks Veteran
    Join Date
    Jan 2007
    Location
    I love Coke
    Posts
    1,411
    Rep Power
    14

    Default

    not for quite a few months

    don't pee your pants yet

  6. #6
    Blood_breaker is offline -Hacks Enthusiast
    Join Date
    Oct 2006
    Location
    Kenneth city, FL
    Posts
    462
    Rep Power
    13

    Default

    why do you need to downgrade at 3.40 oe?

    "the devs saying "we are working on fixing this issue" well i'm working on having sex with Mandy Moore and Britney Spears
    at the same time, but that doesn't mean it's going to happen" ~Travisclees~

  7. #7
    TA-082_User is offline -Hacks Veteran
    Join Date
    Jan 2007
    Posts
    1,369
    Rep Power
    14

    Default

    Quote Originally Posted by Blood_breaker
    why do you need to downgrade at 3.40 oe?
    He added the oe as a mistake.

    Also I honestly don't give two shits about this new ff. Imo req. 3.51+

  8. #8
    almost's Avatar
    almost is offline -Hacks Guru
    Join Date
    Apr 2007
    Location
    Puerto Rico
    Posts
    1,706
    Rep Power
    14

    Default

    3.51 i think Sony is going to skip 3.50 and go straight to the firmware that we're stuck at
    been gone awhile

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •