Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12

Thread: What PSP models are Hackable

  
  1. #1
    spaje is offline -Hacks Newbie
    Join Date
    Aug 2007
    Posts
    49
    Rep Power
    13

    Default

    OK heres wat happened Ive had my PSP for a Long time around the time they came out(It was my 2nd couse my mom through a suitcase on the first but a warranty took care of that(Not on purpose)) And Till recently Ive been stuck with non hackable firmware 3.30 I think. then my friend let me barrow Luminese to downgrade and I love the hacks but I droped my PSP and broke it. And my friend says that new psp cant go back and forth as easey as old ones. Mine was a 1001 and they go up to 1007 so wat ones can downgrade and upgrade back and forth easily.( It says module number behind battery.)
    I already know it has to be firmware 3.5 or less.
    Please I need some help on this I want a new PSP.


  2. #2
    spaje is offline -Hacks Newbie
    Join Date
    Aug 2007
    Posts
    49
    Rep Power
    13

    Default

    Umm I just found out that the module number just means where its from so does any1 know what my friend ment.

  3. #3
    Lethal Moose is offline -Hacks Smarty
    Join Date
    Dec 2006
    Posts
    123
    Rep Power
    13

    Default

    You are right in saying that the module number is for which market the PSP was aimed for.

    ie 1000 for Japan
    1003 for UK
    1004 for Europe etc

    There is no restrictions on where you can go with the Firmware as long as its 3.50 or below.

    The only problems were if you used official Sony firmware. If you used the 3.03 Downgrader with GTA you could not upgrade back to the official 3.03 firmware by Sony.

    Hope that helps

  4. #4
    spaje is offline -Hacks Newbie
    Join Date
    Aug 2007
    Posts
    49
    Rep Power
    13

    Default

    Ya that helps thanks.
    I think my friend was getting confused about that the GTA downgrader or the new PSP slim Im not sure But thanks very much.

  5. #5
    memic is offline -Hacks Member
    Join Date
    Sep 2006
    Posts
    209
    Rep Power
    14

    Default

    as long as u hav a 3.5fw
    u can dg
    but if ur on 3.5fw
    u ned a lummies game part 1
    How To Check If Your Memory Stick Is Fake!
    Go to one of your memory stick on the main menu(XMB)
    IE under Photos. click triangle. then go to info. and if it says magicgate supported then u hav a real ms. if it says not supported then u hav a fake ms

  6. #6
    u_c_taker is offline -Hacks Member
    Join Date
    Nov 2006
    Posts
    276
    Rep Power
    13

    Default

    well n the new psp slim will not be hackable it has fw 3.60
    so get a psp phat if u wanna get 3.5 or below

  7. #7
    memic is offline -Hacks Member
    Join Date
    Sep 2006
    Posts
    209
    Rep Power
    14

    Default

    Quote Originally Posted by u_c_taker
    well n the new psp slim will not be hackable it has fw 3.60
    so get a psp phat if u wanna get 3.5 or below
    we dont no tht yet
    How To Check If Your Memory Stick Is Fake!
    Go to one of your memory stick on the main menu(XMB)
    IE under Photos. click triangle. then go to info. and if it says magicgate supported then u hav a real ms. if it says not supported then u hav a fake ms

  8. #8
    yanquiuxo is offline -Hacks Enthusiast
    Join Date
    Apr 2006
    Location
    socal
    Posts
    445
    Rep Power
    14

    Default

    Quote Originally Posted by memic
    Quote Originally Posted by u_c_taker
    well n the new psp slim will not be hackable it has fw 3.60
    so get a psp phat if u wanna get 3.5 or below
    we dont no tht yet
    well we kind of do, he said "IF it has 3.60," which is true, because theres no downgrader for 3.60. my guess is itll be out within a month of the slim's release

    ...still waiting for street sk8er to work for psx......

  9. #9
    Haxxor's Avatar
    Haxxor is offline Senior Member -Hacks Guru
    Join Date
    Jun 2007
    Location
    Ontario
    Posts
    1,585
    Rep Power
    270

    Default

    It doesn't make sense..if the initial firmware on the Slim is 3.60..then what are you going to downgrade to? 3.60!? lol fuck..the PSP 1000 started at 1.50-the homebrew firmware..and so everyone downgraded to that.

    But as of now the Slim doesn't have that "magical" HEN firmware.

    coaxes fellow dashhackers to follow

  10. #10
    connmen is offline -Hacks Newbie
    Join Date
    Aug 2007
    Posts
    6
    Rep Power
    0

    Default

    Quote Originally Posted by Haxxor
    It doesn't make sense..if the initial firmware on the Slim is 3.60..then what are you going to downgrade to? 3.60!? lol fuck..the PSP 1000 started at 1.50-the homebrew firmware..and so everyone downgraded to that.

    But as of now the Slim doesn't have that "magical" HEN firmware.
    This is a good point. Isn't CFW based upon the fact that Sony did not properly patch 1.5 (digital signing)? Not sure how it is that people think the Slim will be cracked.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •