Results 1 to 3 of 3

Thread: Memstic Games

  
  1. #1
    drjones_xxx is offline -Hacks Newbie
    Join Date
    Aug 2007
    Posts
    2
    Rep Power
    0

    Default

    Hello Board i am a new to all this and have being reading post from varouse boards i have bricked a BRAND NEW psp during a downgrade so after a replacment given from local A*gos store i have decided to stop trying the homebrew way and have a look in a another direction. This has probably been tried before but i have downloaded 2 well known games and used PBPunpacker by pdc and had a go at rebuilding a PBP file from a CSO. Well the outcome is good as the game starts from the memstick with the selection screen then i get error when you press x to start. Any help from here would be great thanks .This a Brand New UNtouched psp running v3.52 latest sony update if any wants the files send email and i will post on.

    Regards
    Another Newbie
    Drjones :)


  2. #2
    Nacos's Avatar
    Nacos is offline Senior Member -Hacks God
    Join Date
    Jun 2006
    Location
    London, UK
    Posts
    3,173
    Rep Power
    18

    Default

    Nothign new.. tried over 100 zillion times.

  3. #3
    Sintu is offline -Hacks Smarty
    Join Date
    Jul 2007
    Posts
    105
    Rep Power
    13

    Default

    I'm guessing that the digital signiture got "smudged," aka corrupted, during the conversion process, and that there isn't a way to keep it from getting "smudged."

    So basically, you need custom firmware. Use Pandora's battery to downgrade to 1.50, then upgrade to 3.52 m33, then apply the latest patch.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •