Results 1 to 6 of 6

Thread: psp v.2.71 looking for emulators

  
  1. #1
    bolistik is offline -Hacks Newbie
    Join Date
    Nov 2005
    Location
    Florida
    Posts
    3
    Rep Power
    0

    Default

    sup ppl. im newbie to the whole psp hacking. My PSP is version 2.71 and i'd like help on how to get SNES, SEGA, & gameboy emulators working on it. If you guys can guide me and let me know what software i need that'll be very helpfull. :mrgreenthumbsup:


    Thanks.
    bolistik


  2. #2
    Ryu's Avatar
    Ryu
    Ryu is offline Super Mod of the Brood -Hacks Titan
    Join Date
    Mar 2006
    Location
    Dologany
    Posts
    19,190
    Rep Power
    42

    Default

    1)downgrade to 1.50(many way to do it)
    2)upgrade to 3.52 m33
    3)upgrade to 3.52 m33-4

    PSP 1.5 got on USA first day is was 1.5 NOW 4.01 M33-2 -> 5.00 M33-6(1.50 addon),
    Old PS3s: PS3 60GB FW:3.41(2nd ps3 YLoD, 1st, YLoD)
    New PS3:
    Slim 160gb 01-21-2011 Working
    was 3.40 OFW->3.60 OFW

    2nd PSP : PHAT 5.50 GEN-D2
    3rd PSP : Sliver 3000 Starting OFW:4.20 (NEW bought NEW on 11/28/2010)
    It a good idea to have "Hide extensions for known file types" in Folder Options(under Tool) unchecked (turn on extensions)

    3DS FC:0301-9790-8019

  3. #3
    _vamp_'s Avatar
    _vamp_ is offline -Hacks Ninja
    Join Date
    Jan 2007
    Location
    Greece
    Posts
    653
    Rep Power
    13

    Default

    you could aways use devhook if you dont want to do anything to your flash. but the best choice is to install 3.52m33 as Ruy said

    Δεν θέλω τα όνειρά τους για μένα

  4. #4
    kaitoshinichi's Avatar
    kaitoshinichi is offline -Hacks Enthusiast
    Join Date
    Mar 2007
    Location
    Kangaroo Land
    Posts
    514
    Rep Power
    13

    Default

    Quote Originally Posted by _vamp_
    you could aways use devhook if you dont want to do anything to your flash. but the best choice is to install 3.52m33 as Ruy said
    you would still need to downgrade to use devhook i think... which means you still need to do something to the flash

  5. #5
    p0op's Avatar
    p0op is offline Senior Member -Hacks Titan
    Join Date
    Feb 2007
    Location
    Deutschland
    Posts
    9,921
    Rep Power
    22

    Default

    Quote Originally Posted by kaitoshinichi
    Quote Originally Posted by _vamp_
    you could aways use devhook if you dont want to do anything to your flash. but the best choice is to install 3.52m33 as Ruy said
    you would still need to downgrade to use devhook i think... which means you still need to do something to the flash
    You don't need to downgrade to use HEN on 2.71.

  6. #6
    kaitoshinichi's Avatar
    kaitoshinichi is offline -Hacks Enthusiast
    Join Date
    Mar 2007
    Location
    Kangaroo Land
    Posts
    514
    Rep Power
    13

    Default

    Quote Originally Posted by p0op
    Quote Originally Posted by kaitoshinichi
    Quote Originally Posted by _vamp_
    you could aways use devhook if you dont want to do anything to your flash. but the best choice is to install 3.52m33 as Ruy said
    you would still need to downgrade to use devhook i think... which means you still need to do something to the flash
    You don't need to downgrade to use HEN on 2.71.
    ah ok. thanks for the correction.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •