Allright so does this still use the SCE updater? Because if it does then I can not update to it without first making it into a pandora installer. Because if the idstorage is corrupt then You cannot use the SCE Updater's or umd's or 2play wifi. WHich sucks can someone make a pandora installer from the new updater after it is released? Thanks.