Results 1 to 2 of 2

Thread: OK, I'm kind of new to the whole hacking thing...

  
  1. #1
    Omnipharious is offline -Hacks Newbie
    Join Date
    Mar 2008
    Posts
    19
    Rep Power
    0

    Default

    So, I just recently got my PSP to 3.71m33 and I was going to do the time machine, but I needed 3.90m33-2, I already have it downloaded. How do I install it?

    And people are always talking about 1.50 kernal, what is it?
    I have it downloaded too, for if I actually need it.

    I wanted to play the homebrew stuff, so I was going to download the Homebrew enabler, but on Darkalex.com, I don't know what to do. Theres (Rev A) (Rev B) (Rev B2) (Rev C) (Devhook) (Rev D + devhook) (Devhook 0.51) and I don't know which one to download, or what do do with it, what do I do?

    If you're going to answer any of my questions, please be as specific as possible, because like I said, I'm pretty much a noob.


  2. #2
    osnap1584 is offline Senior Member -Hacks Titan
    Join Date
    Nov 2007
    Location
    Brooklyn, NY
    Posts
    4,383
    Rep Power
    16

    Default

    Quote Originally Posted by Omnipharious
    So, I just recently got my PSP to 3.71m33 and I was going to do the time machine, but I needed 3.90m33-2, I already have it downloaded. How do I install it?

    And people are always talking about 1.50 kernal, what is it?
    I have it downloaded too, for if I actually need it.

    I wanted to play the homebrew stuff, so I was going to download the Homebrew enabler, but on Darkalex.com, I don't know what to do. Theres (Rev A) (Rev B) (Rev B2) (Rev C) (Devhook) (Rev D + devhook) (Devhook 0.51) and I don't know which one to download, or what do do with it, what do I do?
    If you're going to answer any of my questions, please be as specific as possible, because like I said, I'm pretty much a noob.
    belongs in the help section. Ditch devhook you have custom firmware. Plus devhook will mess up your psp when running time machine. Why make time machine if you don't know what the 1.5 kernel is? It lets you play homebrews that only run on 1.5 firmware while using 3.XX cfws. It is only for phats though so slims need time machine or you can use eloader to play 1.5 homebrews. http://www.psp-hacks.com/forums/viewtopic.php?id=119276 instructions on how to update is in here. It has some useful info for noobs as well.


    Click on Sig to View My Deviant Art Page

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •