Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13

Thread: 3.71 m33-3 to ps3?

  
  1. #1
    troten is offline -Hacks Newbie
    Join Date
    Aug 2007
    Posts
    43
    Rep Power
    13

    Default

    Can i use my 3.71 m33-3 to connedct to my ps3 for remote play or do i need to update and what is the lower cfw that can do it? ty in advance


  2. #2
    p0op's Avatar
    p0op is offline Senior Member -Hacks Titan
    Join Date
    Feb 2007
    Location
    Deutschland
    Posts
    9,921
    Rep Power
    22

    Default

    Update to 3.90M33-3.

  3. #3
    troten is offline -Hacks Newbie
    Join Date
    Aug 2007
    Posts
    43
    Rep Power
    13

    Default

    is that the lowest i can up to?

  4. #4
    p0op's Avatar
    p0op is offline Senior Member -Hacks Titan
    Join Date
    Feb 2007
    Location
    Deutschland
    Posts
    9,921
    Rep Power
    22

    Default

    Umm...it's the highest...why would you want to go lower?

  5. #5
    BeAkErOo's Avatar
    BeAkErOo is offline Senior Member -Hacks Titan
    Join Date
    Dec 2005
    Location
    Yellow Submarine
    Posts
    6,224
    Rep Power
    44

    Default

    its the latest CFW from D_A and it still allows remote play with updated PS3s [2.30]
    3DS: 4167-4567-3684

  6. #6
    troten is offline -Hacks Newbie
    Join Date
    Aug 2007
    Posts
    43
    Rep Power
    13

    Default

    becus i like my stable 3.71 m33-3 and dont wanna go any higher than i have to cus i dont like the unstableness

  7. #7
    osnap1584 is offline Senior Member -Hacks Titan
    Join Date
    Nov 2007
    Location
    Brooklyn, NY
    Posts
    4,383
    Rep Power
    16

    Default

    what? DA wouldn't release an unstable fw.


    Click on Sig to View My Deviant Art Page

  8. #8
    troten is offline -Hacks Newbie
    Join Date
    Aug 2007
    Posts
    43
    Rep Power
    13

    Default

    ok... well i was readin about it earlier and there seems to be alot of bugs... plus i upgraded my friends psp to 3.80 when it first came out and alot of things didnt work.. not trying to critisize just asking whats the lowest cfw that can connect to ps3 thats all

  9. #9
    BeAkErOo's Avatar
    BeAkErOo is offline Senior Member -Hacks Titan
    Join Date
    Dec 2005
    Location
    Yellow Submarine
    Posts
    6,224
    Rep Power
    44

    Default

    3.90m33-3 works flawlessly for me
    3DS: 4167-4567-3684

  10. #10
    troten is offline -Hacks Newbie
    Join Date
    Aug 2007
    Posts
    43
    Rep Power
    13

    Default

    ok thanx for the info anyways ^^ does the ps3 try to update the psp to an official firm ware?

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •