Results 1 to 8 of 8

Thread: XMB Editor+ Protectme= Brick

  
  1. #1
    TheKrimzonGhost is offline -Hacks Neophyte
    Join Date
    Apr 2006
    Posts
    90
    Rep Power
    14

    Default

    I installed ProtectME added password and then installed XMB Editor and got a brick after password entry, I didnt put this in help because Im just seeing if anyone else found this out the hard way....my pandoras battery+ magic mem stick wont even help....Im still working on a recovery solution...Id like to hear anyone else's findings on this matter.

    -TKG

    -TKG

  2. #2
    almost's Avatar
    almost is offline -Hacks Guru
    Join Date
    Apr 2007
    Location
    Puerto Rico
    Posts
    1,706
    Rep Power
    14

    Default

    i had a problem using XMB Editor, my games wouldnt make it past the gameboot so i formatted my Ms and everything seems to be working fine now
    been gone awhile

  3. #3
    Demonchild's Avatar
    Demonchild is offline #thatguy -Hacks Titan
    Join Date
    Dec 2007
    Posts
    10,033
    Rep Power
    295

    Default

    Talk to both of the devs on that one. Pandora should work since it overrides Protect-Me regardless.


    Guide for M33 firmwares | Install DCv8 |PS3 Hacking Thread

    PSP: 6.60 PRO-B10 | PS3: 4.30 | Xbox: LT+ v3.0 [Li-On] | G2x: CM 7.2 Nightly
    Twitter

  4. #4
    TheKrimzonGhost is offline -Hacks Neophyte
    Join Date
    Apr 2006
    Posts
    90
    Rep Power
    14

    Default

    well I can get to recovery but If I try using Pandoras battery and magic stick I get nothing but a black screen then the unit shuts off...If had my battery and magic stick for a long time and they have worked flawlessly...but on this occasion nothing....

    -TKG
    -TKG

  5. #5
    Nacos's Avatar
    Nacos is offline Senior Member -Hacks God
    Join Date
    Jun 2006
    Location
    London, UK
    Posts
    3,173
    Rep Power
    18

    Default

    just reinstall M33 form recovery..

  6. #6
    TheKrimzonGhost is offline -Hacks Neophyte
    Join Date
    Apr 2006
    Posts
    90
    Rep Power
    14

    Default

    ok ill try that right now ill be back on momentarily and tell you the results.

    -TKG
    -TKG

  7. #7
    TheKrimzonGhost is offline -Hacks Neophyte
    Join Date
    Apr 2006
    Posts
    90
    Rep Power
    14

    Default

    ok that didnt seem to work either.... it veryfied the pbp files and started installation and then came up to a white screen that was in Japanese it then asked what I believe to be a yes or no question and then when you answer you get a black screen again....off to message the Devs

    -TKG
    -TKG

  8. #8
    TehMadRussian is offline -Hacks Newbie
    Join Date
    Jun 2008
    Posts
    4
    Rep Power
    0

    Default

    Lol, heard so much about problems with xmb and stuff. I mean, i've never tried it and i will never do :mrgreen: Just use regular Theme's guys! 'http://www.psp-themes.net/?'

    Save and secure it can be! :D

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •