Results 1 to 4 of 4

Thread: Emulator compatible with 5.00?

  
  1. #1
    Mask3d_Ninja's Avatar
    Mask3d_Ninja is offline -Hacks Ninja
    Join Date
    Apr 2008
    Location
    Puerto Rico
    Posts
    607
    Rep Power
    12

    Default Emulator compatible with 5.00?

    I was checking my emulators so far the one that don't boot is the gbSP, is there a plug in or something that will do the job?

    Note: the only ones I got are:

    NesterJ
    SMS +
    Snes9X TYL
    Rin
    gbSP

    thx guys


    .: PSP 3001A , GO & VITA :.
    ---> -=6.60-B9 & 6.20 OFW, 1.67 OFW =-

  2. #2
    p0op's Avatar
    p0op is offline Senior Member -Hacks Titan
    Join Date
    Feb 2007
    Location
    Deutschland
    Posts
    9,921
    Rep Power
    22

  3. #3
    Mask3d_Ninja's Avatar
    Mask3d_Ninja is offline -Hacks Ninja
    Join Date
    Apr 2008
    Location
    Puerto Rico
    Posts
    607
    Rep Power
    12

    Default

    thx ill post the results

    .: PSP 3001A , GO & VITA :.
    ---> -=6.60-B9 & 6.20 OFW, 1.67 OFW =-

  4. #4
    Mask3d_Ninja's Avatar
    Mask3d_Ninja is offline -Hacks Ninja
    Join Date
    Apr 2008
    Location
    Puerto Rico
    Posts
    607
    Rep Power
    12

    Default

    It works great thx p0op

    .: PSP 3001A , GO & VITA :.
    ---> -=6.60-B9 & 6.20 OFW, 1.67 OFW =-

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •