Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12

Thread: The SensMe Channels and 5.00 M33-6

  
  1. #1
    Babkock's Avatar
    Babkock is offline Programmer -Hacks Member
    Join Date
    Jul 2009
    Location
    $PWD
    Posts
    282
    Rep Power
    66

    Default The SensMe Channels and 5.00 M33-6

    So the new feature for OFW 6.10 is the SensMe channels icon under the Music column. It uses separate software you have to download as an eboot. So I downloaded it and put it in the PSP/GAME folder. It shows up alright:



    I have 5.00 M33-6 and I'm trying to get it to work with the version.txt trick. I pasted this text:

    Code:
    release:6.10:
    build:3745,0,3,1,0:builder@vsh-build6
    system:54865@release_610,0x06010010:
    vsh:p6501@release_610,v55286@release_610,20090918:
    target:1:WorldWide
    in the version.txt. Before I got the error message, "Your system software is 5.00. You need 6.10 to use.". I fixed the version.txt with that ^ and it doesn't give me that prompt anymore. But now the eboot starts, and it comes back to me with this:



    So I'm trying to figure out what else we could do to make it work. Could we remove a file from the eboot and repack it? Guys, help me out.

    Last edited by Babkock; 10-05-2009 at 06:38 PM.
    My homebrew: ToneMatrix

  2. #2
    Ryu's Avatar
    Ryu
    Ryu is offline Super Mod of the Brood -Hacks Titan
    Join Date
    Mar 2006
    Location
    Dologany
    Posts
    19,190
    Rep Power
    42

    Default

    WILL NOT WORK

    on 5.50 gen -b2
    it justs exits to the XMB

    6.10 has files the SensMe need to work rights

    PSP 1.5 got on USA first day is was 1.5 NOW 4.01 M33-2 -> 5.00 M33-6(1.50 addon),
    Old PS3s: PS3 60GB FW:3.41(2nd ps3 YLoD, 1st, YLoD)
    New PS3:
    Slim 160gb 01-21-2011 Working
    was 3.40 OFW->3.60 OFW

    2nd PSP : PHAT 5.50 GEN-D2
    3rd PSP : Sliver 3000 Starting OFW:4.20 (NEW bought NEW on 11/28/2010)
    It a good idea to have "Hide extensions for known file types" in Folder Options(under Tool) unchecked (turn on extensions)

    3DS FC:0301-9790-8019

  3. #3
    Babkock's Avatar
    Babkock is offline Programmer -Hacks Member
    Join Date
    Jul 2009
    Location
    $PWD
    Posts
    282
    Rep Power
    66

    Default

    Quote Originally Posted by Ryu View Post
    WILL NOT WORK

    on 5.50 gen -b2
    it justs exits to the XMB

    6.10 has files the SensMe need to work rights
    Will 5.55-6.00+ ISOs work with the version.txt trick?
    My homebrew: ToneMatrix

  4. #4
    theEvilOne is offline Gone fishin -Hacks Titan
    Join Date
    Dec 2007
    Location
    The Endless Graveyard
    Posts
    5,026
    Rep Power
    0

    Default

    Quote Originally Posted by Babkock View Post
    Will 5.55-6.00+ ISOs work with the version.txt trick?
    If you decrypt it with this.

  5. #5
    Ryu's Avatar
    Ryu
    Ryu is offline Super Mod of the Brood -Hacks Titan
    Join Date
    Mar 2006
    Location
    Dologany
    Posts
    19,190
    Rep Power
    42

    Default

    there are a few the will work on 5.00 m33-6
    but most game WILL only work on 5.50 gen-b2

    PSP 1.5 got on USA first day is was 1.5 NOW 4.01 M33-2 -> 5.00 M33-6(1.50 addon),
    Old PS3s: PS3 60GB FW:3.41(2nd ps3 YLoD, 1st, YLoD)
    New PS3:
    Slim 160gb 01-21-2011 Working
    was 3.40 OFW->3.60 OFW

    2nd PSP : PHAT 5.50 GEN-D2
    3rd PSP : Sliver 3000 Starting OFW:4.20 (NEW bought NEW on 11/28/2010)
    It a good idea to have "Hide extensions for known file types" in Folder Options(under Tool) unchecked (turn on extensions)

    3DS FC:0301-9790-8019

  6. #6
    Babkock's Avatar
    Babkock is offline Programmer -Hacks Member
    Join Date
    Jul 2009
    Location
    $PWD
    Posts
    282
    Rep Power
    66

    Default

    If you decrypt it with this.
    I tried that. It gave me an error. BTW, I'm talking about 5.00 M33-6, not 5.50 GEN-B. I'm trying Gran Turismo ISO with the version.txt trick, I'll get back to you.
    My homebrew: ToneMatrix

  7. #7
    theEvilOne is offline Gone fishin -Hacks Titan
    Join Date
    Dec 2007
    Location
    The Endless Graveyard
    Posts
    5,026
    Rep Power
    0

    Default

    Quote Originally Posted by Babkock View Post
    I tried that. It gave me an error. BTW, I'm talking about 5.00 M33-6, not 5.50 GEN-B. I'm trying Gran Turismo ISO with the version.txt trick, I'll get back to you.
    Well then like Ryu said, the games will not work on M33. If you want to play them so bad then I suggest you udpate to GEN.

  8. #8
    InfinitiProject is offline -Hacks Newbie
    Join Date
    Nov 2008
    Location
    East Coast, USA
    Posts
    7
    Rep Power
    0

    Default

    I managed to convert the EBOOT.PBP to ISO using pbp2iso (has to be used in XP or VM installed with XP), then decrypting both the EBOOT.BIN & BOOT.BIN it with PRXDecrypter 2.3 (Yoshihiro's app won't work with it), then rebuilding the ISO with the DAT but when I tried to run it, it goes straight back to the XMB with no error codes.

    I think i'm close to getting it to work, it's just a matter of finding what PRXs it uses and how they work.

    EDIT: I forgot to add that i'm doing this on 5.50 GEN-B2.
    Last edited by InfinitiProject; 10-05-2009 at 08:22 PM.

  9. #9
    theEvilOne is offline Gone fishin -Hacks Titan
    Join Date
    Dec 2007
    Location
    The Endless Graveyard
    Posts
    5,026
    Rep Power
    0

    Default

    Quote Originally Posted by InfinitiProject View Post
    I managed to convert the EBOOT.PBP to ISO using pbp2iso (has to be used in XP or VM installed with XP), then decrypting both the EBOOT.BIN & BOOT.BIN it with PRXDecrypter 2.3 (Yoshihiro's app won't work with it), then rebuilding the ISO with the DAT but when I tried to run it, it goes straight back to the XMB with no error codes.

    I think i'm close to getting it to work, it's just a matter of finding what PRXs it uses and how they work.

    EDIT: I forgot to add that i'm doing this on 5.50 GEN-B2.
    It's not going to work unless you're on 6.00.

  10. #10
    ZiNgABuRgA's Avatar
    ZiNgABuRgA is offline Senior Member -Hacks Titan
    Join Date
    Sep 2006
    Location
    4CHIN
    Posts
    11,044
    Rep Power
    25

    Default

    I really don't get why people really care about it TBH:
    - It takes ages to start up
    - Browser is horrible - just scroll up/down through music with no folder hierarchy whatsoever; as for the "folders" or channels, you've got a fixed number of them, of which you can't change the names anyway
    - Have to use Sony's bloated software (must be if the (compressed) installer is like 80MB)
    - Can already achieve all this with the XMB browser through playlists

    I guess if you actually think Sony's way of classifying music is good, perhaps you might like it, though from what I've read, it's more gimmicky than useful. It's still possible to create your own playlist with such categorisation, but I guess it takes more effort.
    Also, perhaps the large cover art seems attractive, but unless you like staring at static images whilst listening to music, I can't see a lot of point...

Page 1 of 2 1 2 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •