Results 1 to 3 of 3

Thread: For those games that requires mor ethen 5.00 to play

  
  1. #1
    Stalvros's Avatar
    Stalvros is offline Senior Member -Hacks Titan
    Join Date
    Jun 2006
    Location
    Indonesia
    Posts
    4,773
    Rep Power
    18

    Default For those games that requires mor ethen 5.00 to play

    Any other options >_<
    I'm just running 5.00M33-4 at the moment .

    I assume one of these games is Naruto Akatsuki yeah?


  2. #2
    Sparker is offline -Hacks Titan
    Join Date
    Nov 2006
    Location
    THIS LINE OF TEXT YOU ARE READING RIGHT NOW IS USED TO INFACT TELL YOU MY LOCATION OF WHERE I LIVE..
    Posts
    3,998
    Rep Power
    16

    Default

    Erm, I believe yoshihiro (or however you spell his name, or whoever developed it) made a decrypter for games that require 5.55 or higher(?), (don't think it works for games that require above 5.00 but below 5.55 to work on 5.50 M33) to work on even 5.00 M33 assuming you don't want to upgrade to 5.50 GEN-D, I'll fetch the link as soon as I can find it (or you can try find yourself.)

    Ah, here. I found some stuff

    http://endlessparadigm.com/forum/sho....php?tid=18979
    http://endlessparadigm.com/forum/sho....php?tid=19163

    By the way, I tried it myself and it didn't work.
    Last edited by Sparker; 10-28-2009 at 03:40 AM.

  3. #3
    iamafreak's Avatar
    iamafreak is offline Senior Member -Hacks Titan
    Join Date
    Nov 2008
    Posts
    6,343
    Rep Power
    542

    Default

    here is a video tutorial on how to decrypt the newer games that require ofw 5.55+

    http://www.psp-hacks.com/forums/f133...st1251234.html

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •