Results 1 to 3 of 3

Thread: Photofast CR-5400 formatting problem?

  
  1. #1
    READER84 is offline -Hacks Newbie
    Join Date
    Jun 2009
    Posts
    13
    Rep Power
    0

    Default Photofast CR-5400 formatting problem?

    Hi, i have just bought a photofast adaptor with 2 8gb micro sd cards.

    Im using a phat psp with GEN-D2 firmware.

    I have tried using the psp format option with a card in slot 1 of the adaptor as per guides bit im just getting 'no memory card' error.

    Anyone got any ideas?

    Thanks


  2. #2
    READER84 is offline -Hacks Newbie
    Join Date
    Jun 2009
    Posts
    13
    Rep Power
    0

    Default

    i have copied the files from a different freshly formatted micro and then added an iso in the folder, i have done this for both of my new micro sd's with different games.

    Each time i load the memory card on my psp only the card in slot 1 of the CR-5400 will read. Slot 2 does not even show up.

    Im confused

  3. #3
    READER84 is offline -Hacks Newbie
    Join Date
    Jun 2009
    Posts
    13
    Rep Power
    0

    Default

    I have now formatted both seperately on my laptop in FAT32, the put back into the adaptor and then in psp. It shows up as 7gb, until i tell it to format, which fails anyway. But then it seems to display the other card aswell, i then added the files through the psp usb connection and now seems to be working. This has totally confused me but i think ive sorted it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •