Results 1 to 5 of 5

Thread: Time Machine

  
  1. #1
    Master Ghetto is offline -Hacks Newbie
    Join Date
    Dec 2009
    Posts
    8
    Rep Power
    0

    Default Time Machine

    Would it be possible to use time machine to go between 6.20 and 5.50 gen d3?
    That way when you get a umd you can run it by simply switching to 6.20 but other then that it is 5.50 gen d3.


  2. #2
    Rob S.'s Avatar
    Rob S. is offline Senior Member -Hacks Titan
    Join Date
    Jan 2006
    Location
    41° 11' 3" N / 73° 8' 1" W
    Posts
    7,695
    Rep Power
    50524

    Default

    Not possible.

    Time Machine only supports loading the following firmwares:


    * Original 1.50 (Phat only)
    * 1.50 mixed with 3.40 modules. (Phat and Slim)
    * 3.40 OE (Phat only)
    * 3.60 M33 (Slim only)

  3. #3
    Master Ghetto is offline -Hacks Newbie
    Join Date
    Dec 2009
    Posts
    8
    Rep Power
    0

    Default

    Well is there anything that would?

  4. #4
    Rob S.'s Avatar
    Rob S. is offline Senior Member -Hacks Titan
    Join Date
    Jan 2006
    Location
    41° 11' 3" N / 73° 8' 1" W
    Posts
    7,695
    Rep Power
    50524

    Default

    No.

    You'll have to flash 6.20 OFW to run UMDs that require the firmware, and then use Pandora and a mms to go back to 5.50 GEN when needed.

    You can run 5.00 M33 off of the memory stick (Test M33 from the Pandora menu - Pandora and Dcv8) while on 6.20 OFW, but not 5.50 GEN.


    Either way you still have to flash OFW.

  5. #5
    Vassi1995 is offline -Hacks Newbie
    Join Date
    Dec 2009
    Posts
    24
    Rep Power
    0

    Default

    can someone post a link to a detailed guide on how to use time machine JUST FOR 1.50? i'm tired of guides that are for 4.00 m33 and so on. thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •