Results 1 to 3 of 3

Thread: Ultimate vsh menu + cfw extender 3.1 = non bootable psp

  
  1. #1
    Skorpian's Avatar
    Skorpian is offline -Hacks Guru
    Join Date
    Aug 2009
    Location
    The dark side.
    Posts
    2,436
    Rep Power
    284

    Default Ultimate vsh menu + cfw extender 3.1 = non bootable psp

    weird bug in my psp phat. if I enable both ( vsh plugins ) the psp acts if it's bricked, but still can boot to recovery menu.
    Is there an incompatibility between them?

    Note : All my guides are outdated.

  2. #2
    psychobadger's Avatar
    psychobadger is offline -Hacks Enthusiast
    Join Date
    Nov 2009
    Posts
    491
    Rep Power
    10

    Default

    It's fine on the slim try the CFE before 3.0 i think its 2.2

  3. #3
    iamafreak's Avatar
    iamafreak is offline Senior Member -Hacks Titan
    Join Date
    Nov 2008
    Posts
    6,343
    Rep Power
    542

    Default

    I just read this in readme:

    Enable cfe_loader.prx under the m33 recovery menu (Hold R while starting the PSP) in vsh and game. (you may need to activate it under pops to make it work on FAT PSP, strange bug).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •