Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17

Thread: gpSP-HBL MOD [GameBoy Advance Emulator] for eLoader

  
  1. #1
    Ryu's Avatar
    Ryu
    Ryu is offline Super Mod of the Brood -Hacks Titan
    Join Date
    Mar 2006
    Location
    Dologany
    Posts
    19,190
    Rep Power
    42

    Default gpSP-HBL MOD [GameBoy Advance Emulator] for eLoader

    http://www.maxconsole.net/showthread...42#post1223542

    gpSP-HBL MOD [GameBoy Advance Emulator] for eLoader

    gpSP-HBL MOD [GameBoy Advance Emulator] for Patapon 2 eLoader

    Works on all fw and psps ( Go!/3000/2000/1000)



    gameplaySP v0.91 [eLoader MOD By CoD3r-D]

    Thanks to
    Kai (for gpSP emulator)


    tester:çagatay

    Download
    Multiupload.com - upload your files to multiple file hosting sites!

    Source:gpSP-HBL MOD [GameBoy Advance Emulator] for eLoader
    GBA games for all psps


    PSP 1.5 got on USA first day is was 1.5 NOW 4.01 M33-2 -> 5.00 M33-6(1.50 addon),
    Old PS3s: PS3 60GB FW:3.41(2nd ps3 YLoD, 1st, YLoD)
    New PS3:
    Slim 160gb 01-21-2011 Working
    was 3.40 OFW->3.60 OFW

    2nd PSP : PHAT 5.50 GEN-D2
    3rd PSP : Sliver 3000 Starting OFW:4.20 (NEW bought NEW on 11/28/2010)
    It a good idea to have "Hide extensions for known file types" in Folder Options(under Tool) unchecked (turn on extensions)

    3DS FC:0301-9790-8019

  2. #2
    Skorpian's Avatar
    Skorpian is offline -Hacks Guru
    Join Date
    Aug 2009
    Location
    The dark side.
    Posts
    2,436
    Rep Power
    284

    Default

    Did you get it to work? My 1003 PSP 6.20 OFW doesn't like it ( freezes then turns off )
    btw, you beat me to it by seconds
    Note : All my guides are outdated.

  3. #3
    CoD3r-D is offline Banned -Hacks Newbie
    Join Date
    Dec 2009
    Posts
    11
    Rep Power
    0

    Exclamation

    Quote Originally Posted by CoD3r-D
    gpSP-HBL MOD [GameBoy Advance Emulator] for Patapon 2 eLoader

    Works on all fw and psps ( Go!/3000/2000/1000)

    Fw 5.70


    PSP Go:Fw 5.70
    PSP 3000/2000v3:5.50,5.51,5.55





    gameplaySP v0.91 [eLoader MOD By CoD3r-D]

    Thanks to
    Kai (for gpSP emulator)


    tester:çagatay

    Download [JAP]
    Multiupload.com - upload your files to multiple file hosting sites!

    Download [ENG]
    Multiupload.com - upload your files to multiple file hosting sites!

    Source:gpSP-HBL MOD [GameBoy Advance Emulator] for eLoader


    It Is Beta
    New topic

  4. #4
    Argeoff's Avatar
    Argeoff is offline -Hacks Ninja
    Join Date
    Apr 2009
    Location
    Earth :D
    Posts
    705
    Rep Power
    11

    Default

    O.O wow, is this really working? does it plays well ?
    Last edited by Argeoff; 04-05-2010 at 05:12 AM.
    Proud Owner : PSP 2000, Fully hackable mobo, 5.50 GEN-D2, 5.50 GEN-D3
    Fan Of One Piece, Chopper !!!

  5. #5
    jimmy2404 is offline -Hacks Newbie
    Join Date
    Mar 2010
    Posts
    19
    Rep Power
    0

    Default

    anyone got this working on a psp go f/w 6.20?

  6. #6
    Skorpian's Avatar
    Skorpian is offline -Hacks Guru
    Join Date
    Aug 2009
    Location
    The dark side.
    Posts
    2,436
    Rep Power
    284

    Default

    anyone got this working on a psp go f/w 6.20?
    This will work on PSP GO only if it has 5.70 OFW
    And will only work on other PSPS if 5.50/5.51/5.55 nothing higher
    Note : All my guides are outdated.

  7. #7
    Cheesetheif's Avatar
    Cheesetheif is offline Senior Member -Hacks Monk
    Join Date
    Jul 2009
    Location
    Amerika
    Posts
    2,603
    Rep Power
    15

    Default

    Quote Originally Posted by bestyugiman View Post
    This will work on PSP GO only if it has 5.70 OFW
    And will only work on other PSPS if 5.50/5.51/5.55 nothing higher
    Why not? Was/is the patapon exploit a kernel mode exploit before 6.XX FW's?

    Un®est®i©ted™

  8. #8
    Stinkee2 is offline Programmer -Hacks Hacker
    Join Date
    Jul 2009
    Location
    ಠ_ಠ
    Posts
    888
    Rep Power
    282

    Default

    Darn, maybe I shouldn't have updated to 6.10 then . when I bought my PSP Go it had 5.70 I think, I updated because I figured, if they find an exploitable crash in 5.70, surely it will still be there in 6.10. because 6.10 had already come out, and I didn't see any released exploits for 5.70. I wanted to play some games on it and use PSN so I updated.

    but why am I telling you this lol, you don't care .
    "PM Oyabun a bunch of gay pr0n and you're in." - ...BeAkEr... (BeAkErOo)

  9. #9
    dimy93 is offline -Hacks Newbie
    Join Date
    Aug 2008
    Posts
    33
    Rep Power
    12

    Default

    at this stage it's early to talk about 6.20 emulator
    6.xx is completely different from 5.xx and basicly we need to completely rewrite the emulators which is sth very hard to be done in few hours-in a week maybe -what we need now is good 6.xx library

  10. #10
    Cheesetheif's Avatar
    Cheesetheif is offline Senior Member -Hacks Monk
    Join Date
    Jul 2009
    Location
    Amerika
    Posts
    2,603
    Rep Power
    15

    Default

    Quote Originally Posted by dimy93 View Post
    at this stage it's early to talk about 6.20 emulator
    6.xx is completely different from 5.xx and basicly we need to completely rewrite the emulators which is sth very hard to be done in few hours-in a week maybe -what we need now is good 6.xx library
    Uhm, you did not create the homebrew, plus notice how simple old homebrew runs using the Patapon 2 exploit? That homebrew was not coded for the 6.XX kernel.

    Un®est®i©ted™

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •