Results 1 to 5 of 5

Thread: DNS Error 80410416

  
  1. #1
    transco is offline -Hacks Newbie
    Join Date
    Aug 2005
    Posts
    4
    Rep Power
    0

    Default

    I just updated to V2.0 and everything seems to be OK, except I am not able to browse the web. When I bring up the browser I get a "DNS Error 80410416". I checked and the WiFi router is properly configured and accessing the ISP's DNS server, etc. with my laptop works OK. Can any one help me. The whole reason for the update was for the web browser and I'm very anxious to get this going.


  2. #2
    EleMenT is offline -Hacks Enthusiast
    Join Date
    Jun 2005
    Location
    Minneapolis, Minnesota
    Posts
    366
    Rep Power
    14

    Default

    Maybe your router doesnt support 802.11b WiFi? Try installing the most recent updates for it also. :)

  3. #3
    transco is offline -Hacks Newbie
    Join Date
    Aug 2005
    Posts
    4
    Rep Power
    0

    Default

    Oh the router is fine. I was able to check for PSP updates from Sony with no problem.

  4. #4
    transco is offline -Hacks Newbie
    Join Date
    Aug 2005
    Posts
    4
    Rep Power
    0

    Default

    I don't know if this tells you anything, but now, when I click on "network update" the browser starts and goes to URL:

    http://www.scei.co.jp/psp_netstart/gb.html

    unfortunately, that seems to be the only URL I can go to. :cry:

  5. #5
    transco is offline -Hacks Newbie
    Join Date
    Aug 2005
    Posts
    4
    Rep Power
    0

    Default

    :) OK, problem solved. Actually, Error: 80410416 = refused by server. The DNS setup was valid, just the web site I chose for testing wasn't accepting traffic at that time. Just my luck.

    For those interested, I think the PSP web browser is fantastic. It's much better than the PocketPC browser implimentation on PDA's.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •