Results 1 to 6 of 6

Thread: really want brower but connection error 80410D07

  
  1. #1
    StevenTr is offline -Hacks Enthusiast
    Join Date
    Dec 2005
    Posts
    529
    Rep Power
    14

    Default

    Anyone know what this error is?

    im using fireup brower well trying to and i did everything right well when i creat it i scan for my router put in my WEP key then go automatic or should i custom something there?

    please help thanks


  2. #2
    ironmonkey is offline -Hacks Veteran
    Join Date
    Jul 2005
    Location
    UK
    Posts
    1,430
    Rep Power
    15

    Default

    You should connect automatic and easy settings for everything. You might want to try turning off the WEP protection on your router just to see if that works. Mine will only connect without it

  3. #3
    StevenTr is offline -Hacks Enthusiast
    Join Date
    Dec 2005
    Posts
    529
    Rep Power
    14

    Default

    oh alright ...... i actually dont know hot to turn off WEP by any cahnce is it easy?

    i only know how to reset router ..hgolding that button down ini the back with pen or somethign sharp

  4. #4
    nooby is offline -Hacks Neophyte
    Join Date
    Mar 2006
    Posts
    61
    Rep Power
    14

    Default

    I have the same problem. First i used the Tenchi no Mon Browser, but after I have played an ISO the browser didn't work anymore. All I had was a blank screen when loading the programm and then an ''error is occured''.
    So I started to look for another browser and I find the Fired Up browser and there I had the same problem like you. Do you think there is something with my Wifi or something?????

  5. #5
    StevenTr is offline -Hacks Enthusiast
    Join Date
    Dec 2005
    Posts
    529
    Rep Power
    14

    Default

    no its the router WEP i think because i got connection with my neighbors haha and they had no WEP and worked fine so if you have WEP i think it totally messes up your connection

  6. #6
    Suphix is offline -Hacks Smarty
    Join Date
    Feb 2006
    Location
    London
    Posts
    107
    Rep Power
    14

    Default

    best browser for 1.5 is 2.0 browser... use MPH Firmware Launcher 1.4.0

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •