Results 1 to 4 of 4

Thread: "Communication with server failed. A DNS error occured. (80410410)!!!"

  
  1. #1
    mobsta411 is offline -Hacks Newbie
    Join Date
    Oct 2006
    Posts
    1
    Rep Power
    0

    Default

    I have a router and I'm trying to connect to internet on my PSP. I go to bookmarks and go to "PSP" and choose "Linksys" and all of that. After I choose that stuff, it connects for about a minute and says "Communication with the server failed. A DNS error occured. (80410410)" So I go to network settings to test the connection. I choose infastructure mode, choose connection 1, I scan it, I choose linksys, which has the signal strength of 100%, select "none" for WLAN security setting, easy address settings, then it says this: Connection Name: Connection 1
    SSID: linksys
    Security: None
    IP address: Automatic
    Subnet mask: Automatic
    Default router: Automatic
    Primary DNS: Automatic
    Secondary DNS: Automatic
    Proxy server: Do not use
    Internet browser: Do not start

    Then I save the settings, then I choose test connection and I wait a minute.
    Then it says:
    Connection name: Connection 1
    Signal strength: 100%
    SSID: linksys
    BSSID: 00:18:39:81:A7:66
    Channel: 6
    Security: None
    IP address: 192.168.1.100
    Subnet mask: 255.255.255.0
    Default Router: 192.168.1.1
    Primary DNS: 192.168.0.1
    MAC address: 00:01:4A:B5:7A:E8
    Proxy server: Do not use
    Internet browser: Do not start
    Internet connection: failed

    I have no idea why the internet connection failed! Can someone please help!???

    The same thing with network update. I do everything and after "Checking, please wait," it says 80410410 again. please help!


  2. #2
    elderdrake is offline -Hacks Enthusiast
    Join Date
    Sep 2006
    Location
    A Dark Cavern
    Posts
    356
    Rep Power
    12

    Default

    :sigh: This is going to be a long one....ok

    1st: go to the command line (Star->Run-> cmd (hit enter))
    2. type ipconfig /all
    3. write down all of the info...expecially concerning your DNS addresses.
    4. enter internet explorer and for an address type http:// 192.168.1.1 (this should bring up your router's set-up screen (Linksys default password is "admin" w/no user name)
    5. Change from DHCP to Static IP address in the first list drop down box.
    6. Enter in the information you jotted down from the ipconfig listing (DOUBLE CHECK EVERY ENTRY!...expecially your Static DNS entries for your ISP. )so far we are still in the Internet connection type area of the screen)
    7. DHCP Server=disable
    8. Local IP address is 192.168.1.1
    9. Subnet mask is 255.255.255.0
    10. click save ...wait...then hit continue....
    11. click on the Wireless tab
    12. disable the lame ass WEP or WPA security, under the sub-tab for wireless security...set it to...disabled
    13. click save....wait...continue....
    14. using the control panel open up that internet connection
    15. right click...select properties
    16. scroll down to internet protocol tcp/ip (select it)
    17. click on properties
    18. change from Obtain an IP address automaticaly to Use the following adress.
    19. for Ip adress use 192.168.1.101 (each computer will need to be configured, in this section only, w/ a different address in this field....just change the last 3 numbers, up one number, for each computer....192.168.1.101(PC#1)....192.168.1.102(PC#2)...192.168.1.103(PC#3)...etc.
    20. subnet mask is still 255.255.255.0
    21. default gateway is your router address...here it is 192.168.1.1
    22. enter in your ISP's DNS server adresses
    23. the OK
    24. OK again
    25. then try to rescan and configure the PSP connection...infrastructure not adhooc connection...and enter the info manually once again for all of the adresses (via Custom->Manual)...(remember here that the IP address is the PC you are connecting to PC#1 would be 192.168.1.101....) default router is once again 192.168.1.1...the rest is old news as you have by now entered the same fields a couple times.
    26. hope I didn't forget something :o ...I just worked a 16 hour day at my IT company...so if I missed something...sorry :D
    27. there should also be tuts somewhere on this but I'm too tired to bother...which makes me wonder why I dodn't just look for one and give you the URL in the first damn place...:sigh:
    27. if you loose your connection then reset everything back to normal...so you at least have a working internet connection...but this should work...

    edit: your connection will drop since you changed the connection type....just double click the licksys icon in your systray and wait for for connection to restablish...if you use the auto-set-up button...to reconnect...a security protocol will be set up for that connection profile...
    There is no future , nor past...there is only the now. Live and dwell not...

  3. #3
    Rikus is offline -Hacks Hacker
    Join Date
    May 2006
    Location
    South Africa
    Posts
    887
    Rep Power
    13

    Default

    oh i also used to get that error i but think it was because all my data caps were used up, i dunno...

  4. #4
    kunjabihari is offline -Hacks Newbie
    Join Date
    Jan 2007
    Posts
    2
    Rep Power
    0

    Default

    I am getting the same error.
    I am running 3.02 OE B
    I tried all those settings the static ip and all.. i did it before once.

    but I still get the same error..

    I tought I read somewhere that it doesnt work when running on 333 mhz.. but I cant seem to see it or change it on this firmware... HELP.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •