Results 1 to 8 of 8

Thread: PSP Internet Connection. Connection Timed Out.

  
  1. #1
    timmi07 is offline -Hacks Newbie
    Join Date
    Mar 2008
    Posts
    6
    Rep Power
    0

    Default

    Hello all, me again. I currently have a problem with the internet option in the psp. I went and set up a connection.. found mine under scan... signal 100%. WEP Security. Now, I put in my wep key as it is on my computer. Trying test connection.. says Connection Timed Out. Now.. I tried taking off my wireless security settings. Scanned for a connection, found mine with no security.. alrighty... now trying test connection again.. Now it tells me to Check my security settings or some stuff like that.. im like.. :o what security settings.. I have them all off...

    Now.. after reading / searching forums for another 30min.. I found out that the psp internet doesnt support G.. and people said set it to mixed and it should fix your problem.. woot got a burst of joy.. set it to mixed.. and went and set my connection again on my psp.. Now testing connection..

    Connection Timed Out.. now, im fully stumped.. I have no idea what to do / where to do. Any help?


  2. #2
    Rob S.'s Avatar
    Rob S. is offline Senior Member -Hacks Titan
    Join Date
    Jan 2006
    Location
    41° 11' 3" N / 73° 8' 1" W
    Posts
    7,695
    Rep Power
    50524

    Default

    timmi07,

    In this thread, he wasn't able to establish a connection to the access point at all, due to his wireless configuration being configured for g only.

    "A connection error has occurred. A connection to the access point could not be established. Check the security settings for the network and try again"

    You're getting a "timed out" error:


    What is the exact error message you're getting?


    You can try power cycling or resetting your router.

    On your PSP, go to system settings--->Restore Default Settings, and then make a new connection, or go into recovery---> advanced--->format flash1 and reset settings and then make a new connection.

  3. #3
    timmi07 is offline -Hacks Newbie
    Join Date
    Mar 2008
    Posts
    6
    Rep Power
    0

    Default

    Yes I recall reading that post a few days ago, his router was set to G mode only, as was mine..

    Tho I changed it to mixed mode as he did, that did not fix the problem. Now as you said in your previous post, I reset my settings, made a new connection, put in the exact info, the exact WEP key. And still getting the same error. "A connection error has occurred. The connection to the access point timed out." Now thats the exact error it gives me. I already have tried resetting my router, and formating flash1.

    Now im stuck again.

  4. #4
    Rob S.'s Avatar
    Rob S. is offline Senior Member -Hacks Titan
    Join Date
    Jan 2006
    Location
    41° 11' 3" N / 73° 8' 1" W
    Posts
    7,695
    Rep Power
    50524

    Default

    Strange.

    Try this. Go into your wireless configuration, and check authentication type.

    If it's shared key, set the authentication type to Open System.

  5. #5
    timmi07 is offline -Hacks Newbie
    Join Date
    Mar 2008
    Posts
    6
    Rep Power
    0

    Default

    Well I did have previous problems with my router trying to connect another computer of mine to the internet. So the problem could lie within the router. I checked my router's page and I cannot find a wireless configuration.. or a authentication type. I have wireless setting's and advance wireless setting's. But nothing to set my authentication to open system.

    I also have wireless mac authentication... and I put in my psp's mac address... a friend of mine had this same problem, but he somehow fixed it and yet forgot how how did it... Are there any other words for open system? \

    I have a quest Actiontec router. So any help is always needed.

  6. #6
    Rob S.'s Avatar
    Rob S. is offline Senior Member -Hacks Titan
    Join Date
    Jan 2006
    Location
    41° 11' 3" N / 73° 8' 1" W
    Posts
    7,695
    Rep Power
    50524

    Default

    If you have MAC Address filtering enabled and didn't have your PSP's MAC address
    added to the MAC filter table you certainly wouldn't be able to connect, but you would probably just get a never ending cycle with your PSP trying to connect to the access point, because it can't obtain the IP.

    Either that or you would just get a "connection error has occurred. You have been disconnected from the access point" error.

    Do you have documentation for your router? It's possible you might need to login as admin to change certain settings, or try updating your router's firmware.

    Either that or your router just doesn't offer the option to change from shared key to an open system.

    When you originally had WEP enabled, and you entered your WEP Key, did you enter it as ASCII or Hexadecimal ? On an older router i had, i had to enter the WEP key in hexadecimal, it just wouldn't connect when entering the WEP key in ASCII.

    Although you would probably get a DNS error, make sure you have DHCP enabled on your router, it could be an IP conflict.

  7. #7
    timmi07 is offline -Hacks Newbie
    Join Date
    Mar 2008
    Posts
    6
    Rep Power
    0

    Default

    I have a option which enables access list. And Exception List, which has my MAC address under it so it allows it to go through. Strange thing with my router I don't need to log under as admin, I just enter the ip into my internet browser and im at the page. It might be I have to update the router's firmware, don't think Ive ever done that since Ive got it.. and it's been a few years now.

    Or just my router doesn't offer the option as you said for shared key to an open system.

    I also do have DHCP enabled. So no problem on that side. I'll try updating my router's firmware, and see where that leads me.

    Thank you so much for the help so far, but if this doesn't fix it, I'll just give up on playing the psp online at home. Sorry to waste your time.

    I'll post once more with the results.

  8. #8
    boknoy_ph is offline -Hacks Guru
    Join Date
    Apr 2007
    Posts
    2,152
    Rep Power
    15

    Default

    i just hope you don't brick your router in the process.

    read the router's manual to set it back to default. that should remove everything that might stop your psp from connecting, also, do not set it to mixed mode since a lot of routers out there have problem switching between B and G modes, so if you can set it to B ONLY, that would help a lot.

    also on your PSP, go to recovery and reformat flash1, power cycle both psp and router and try the connection again.
    Hyped-Up to 5.00m33-6

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •