Results 1 to 10 of 10

Thread: PSP won't start with memory stick inserted

  
  1. #1
    ikono is offline -Hacks Newbie
    Join Date
    Aug 2007
    Posts
    18
    Rep Power
    0

    Default PSP won't start with memory stick inserted

    I'm having a problem after I updated to M33 5.00 6. Like the title says, the psp will not start with a memory card inserted. (Black screen, then turns off) I have to remove it, turn the PSP on, and re-insert it. I have tried different cards, and re-formatted from both the computer and the PSP.


  2. #2
    igotapencil's Avatar
    igotapencil is offline -Hacks Titan
    Join Date
    Mar 2007
    Location
    Gettin' Money
    Posts
    3,717
    Rep Power
    16

    Default

    are the memory sticks fake?

    Check it, you can do this in the XMB, go to the Music section press triangle when you see the memory stick icon, select information and check what does it say next to MagicGate™. If it says "Supported" its real. If it says "unknown" or "Unsupported" , then you have a fake stick.
    PSP Firmware 5.00M33-6 Get Money™

    Chopper City, all day.

  3. #3
    ikono is offline -Hacks Newbie
    Join Date
    Aug 2007
    Posts
    18
    Rep Power
    0

    Default

    yeah, it's real. Of course, coming from Newegg, they better be..

  4. #4
    Spy-MasterX is offline -Hacks Newbie
    Join Date
    Dec 2008
    Posts
    15
    Rep Power
    0

    Default

    Ya sure it's not a pandora's battery you are using? coz if it is and you don't have the right files on the memstick, that's what I find happens with my memstick.

  5. #5
    ikono is offline -Hacks Newbie
    Join Date
    Aug 2007
    Posts
    18
    Rep Power
    0

    Default

    nope. Unless it spontaneously programmed itself into a Pandora battery... Besides, I have never had the right files on the sticks [and it just recently started doing this], and it loads up just fine without it in. The only thing that changed was I installed M33 5.00, v6
    Last edited by ikono; 03-28-2009 at 11:32 PM.

  6. #6
    over_clox is offline -Hacks Member
    Join Date
    Mar 2009
    Location
    Middle of Nowhere, Mississippi
    Posts
    299
    Rep Power
    0

    Default

    Of course, it could be a damaged hardware problem, but given that it apparently happened after installing a new cfw, I wouldn't think so. I've had numerous odd issues with various past flash0 changes, until I finally figured out a way to make it start acting right and reliable. One of my problems was that I couldn't connect flash0 to a PC unless I had connected and disconnected the memory stick first. Originally I thought it was a hardware problem, but after testing this technique out on it, I found out it was actually goofed up flash0 contents and I had fixed the problem. Maybe your problem is related.

    Read here to find out what I did:
    http://www.psp-hacks.com/forums/f127...sh0-1-t236557/

    I hope you can make use of this with your PSP and that it might fix your problem.

  7. #7
    Mick is offline Coma -Hacks Titan
    Join Date
    Feb 2007
    Location
    Canada
    Posts
    4,460
    Rep Power
    0

    Default

    format flash one.

    turn psp completely off not just in safe mode
    press R and turn on, let go once the recovery menu pops up
    advanced--->format flash1 and reset settings

  8. #8
    over_clox is offline -Hacks Member
    Join Date
    Mar 2009
    Location
    Middle of Nowhere, Mississippi
    Posts
    299
    Rep Power
    0

    Default

    It didn't cross my mind to format flash1 to fix that, but now that it has, I second the advice and recommend you try that first.

  9. #9
    ikono is offline -Hacks Newbie
    Join Date
    Aug 2007
    Posts
    18
    Rep Power
    0

    Default

    Aha! Got it! It hit me when I was mucking around the the recovery that plugins might be the problem. I disabled all of them, and voila! Specifically, it was cxmb. I got it before 5 was released, so I guess it was to be expected that they wouldn't get along...
    Edit: Thanks for your help either way. The flash1 stuff could help me with the "Please Wait..." USB errors.

  10. #10
    myxboy2197 is offline -Hacks Newbie
    Join Date
    Nov 2019
    Posts
    1
    Rep Power
    0

    Default

    Hi! I am currently encountering the same problem. PSP is fine without the mem stick. when inserted, shuts off.
    checked on the plugins on the recovery, there are no plugins.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •