Page 2 of 2 FirstFirst 1 2
Results 11 to 18 of 18

Thread: Home button not working...

  
  1. #11
    blackbull is offline -Hacks Newbie
    Join Date
    Sep 2010
    Posts
    10
    Rep Power
    0

    Default

    how about if i switch to prometheus, would you think it will fix my problem? and, is prometheus better than my old CFW?


  2. #12
    Zasisem's Avatar
    Zasisem is offline -Hacks Enthusiast
    Join Date
    May 2010
    Posts
    316
    Rep Power
    10

    Default

    well im on my psp right now Lol but i would suggest 5.00M33-6 with 620_plugin.prx use the mega hack thread good luck man.

  3. #13
    pikachewee's Avatar
    pikachewee is offline -Hacks Veteran
    Join Date
    Apr 2010
    Location
    USA
    Posts
    1,029
    Rep Power
    11

    Default

    Quote Originally Posted by blackbull View Post
    how about if i switch to prometheus, would you think it will fix my problem? and, is prometheus better than my old CFW?
    Installing Prometheus will not fix your problem. Prometheus is a patch/add-on for GEN-D3, it does not reformat your Flashes. You'll need is to redownload the GEN-D3 installer, and place it into your /PSP/GAME folder and run it. You will also need to have Official Sony 5.50 firmware renamed EBOOT.PBP to 550.PBP and place the 550.PBP in the root directory of your PSP memory stick.

    GEN-D3 ~> http://www.psp-hacks.com/file/1873

    5.50 OFW ~> http://www.psp-hacks.com/file/1712

    Good luck!

  4. #14
    blackbull is offline -Hacks Newbie
    Join Date
    Sep 2010
    Posts
    10
    Rep Power
    0

    Default

    Problem solved! I just re-installed my 5.50 Gen - D3 and it fixed the problems! thanks for the support pikachewee and Zasisem! Rep up for you guys!

  5. #15
    pikachewee's Avatar
    pikachewee is offline -Hacks Veteran
    Join Date
    Apr 2010
    Location
    USA
    Posts
    1,029
    Rep Power
    11

    Default

    Quote Originally Posted by blackbull View Post
    Problem solved! I just re-installed my 5.50 Gen - D3 and it fixed the problems! thanks for the support pikachewee and Zasisem! Rep up for you guys!
    Awesome! Glad to help!

  6. #16
    blackbull is offline -Hacks Newbie
    Join Date
    Sep 2010
    Posts
    10
    Rep Power
    0

    Default

    oops, i thought its fixed, but!
    i already re-installed the 5.50gen d3, it got rid of the gameboot i installed, but the same problem occurs, my arrow keys and buttons are not responding in the home button screen, but the volume, mute, and brightness buttons respond. what must I do? it's like the psp does not recognize that it is in the home screen menu, because when i press the arrow keys, i hear the game responding.

    please help me, my kid always plays with my psp and he also has a short attention span so he always changes the game he plays every now and then, so i really need that home button. he's just 4 years old so wont figure out the problem.

    thanks idols

  7. #17
    pikachewee's Avatar
    pikachewee is offline -Hacks Veteran
    Join Date
    Apr 2010
    Location
    USA
    Posts
    1,029
    Rep Power
    11

    Default

    Quote Originally Posted by blackbull View Post
    oops, i thought its fixed, but!
    i already re-installed the 5.50gen d3, it got rid of the gameboot i installed, but the same problem occurs, my arrow keys and buttons are not responding in the home button screen, but the volume, mute, and brightness buttons respond. what must I do? it's like the psp does not recognize that it is in the home screen menu, because when i press the arrow keys, i hear the game responding.

    please help me, my kid always plays with my psp and he also has a short attention span so he always changes the game he plays every now and then, so i really need that home button. he's just 4 years old so wont figure out the problem.

    thanks idols
    So now you are saying you've formatted your GEN-D3 firmware, and your D-Pad and HOME buttons are not working again? First off, if you have plugins installed, then try disabling them. If you have that gameboot file editted or whatever you said that causes your PSP to act funny, then get rid of it completely, meaning delete it from your memory stick. If all is done as I've stated and it still messing up, your PSP might be having hardware issues, which are common with the PSP as they aged. Good luck!

  8. #18
    blackbull is offline -Hacks Newbie
    Join Date
    Sep 2010
    Posts
    10
    Rep Power
    0

    Default

    i formatted the flash1 and memory card, still, no effect. can you guys send me a copy of your flash0 folders? my psp is a PSP2006, i'd appreciate your help, thanks!

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •