Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18

Thread: Home button not working...

  
  1. #1
    squelchymcphee is offline -Hacks Newbie
    Join Date
    Mar 2008
    Posts
    1
    Rep Power
    0

    Default Home button not working...

    Not exactly a problem as such, but kinda weird. Running 5.50 D3 and i noticed when i'm playing a game off a UMD (Dissidia or something) and i go to press home and exit to go back to the XMB, the "quit game?" screen comes up, but i cant change the selection from "no" to "yes", nothing happens! This happen to anyone else or know why it might be happening? Cheers


  2. #2
    theEvilOne is offline Gone fishin -Hacks Titan
    Join Date
    Dec 2007
    Location
    The Endless Graveyard
    Posts
    5,026
    Rep Power
    0

    Default

    Quote Originally Posted by squelchymcphee View Post
    Not exactly a problem as such, but kinda weird. Running 5.50 D3 and i noticed when i'm playing a game off a UMD (Dissidia or something) and i go to press home and exit to go back to the XMB, the "quit game?" screen comes up, but i cant change the selection from "no" to "yes", nothing happens! This happen to anyone else or know why it might be happening? Cheers
    Make sure that when you're playing an actual UMD you switch the UMD ISO Mode to Normal. You can also try formatting Flash1 in the Recovery Menu.

  3. #3
    dewapopo is offline -Hacks Newbie
    Join Date
    Aug 2010
    Posts
    1
    Rep Power
    0

    Default

    i have same problem ...
    i use firmware 2.52 ...
    when play the game, i want to exit n press home button ...
    n then i can't choose yes or no ...

    what should i do ???
    thx

  4. #4
    vampirecool13 is offline -Hacks Newbie
    Join Date
    Sep 2010
    Posts
    1
    Rep Power
    0

    Default

    same problem.need help

    Thanks

  5. #5
    pikachewee's Avatar
    pikachewee is offline -Hacks Veteran
    Join Date
    Apr 2010
    Location
    USA
    Posts
    1,029
    Rep Power
    11

    Default

    If anyone has plugins, disabled them. Good luck!

  6. #6
    blackbull is offline -Hacks Newbie
    Join Date
    Sep 2010
    Posts
    10
    Rep Power
    0

    Default

    This happenned to me when I changed the gameboot of my PSP 200 Software 550-Gen D3, i just copy-pasted my desired (downloaded) gameboot.pmf to the USB flash0..vsh/resource folder, i replaced my original gameboot.pmf (but i copied the original for default purposes). the gameboot worked but it hangs after 4 seconds (not finishing the whole gameboot movie), then the game starts and plays perfectly, but when i press the home button, the arrow keys does not work (for me to quit the game), though the volume and home button works. the main effect is that, i could not get back to my desktop/home page of my psp. i know it's a software problem because this just happened after I changed the gameboot.pmf. I also tried to replace the new gameboot.pmf with the default one, the gameboot works perfectly, but the home button menu is still not functioning well. please help me, please please please

  7. #7
    pikachewee's Avatar
    pikachewee is offline -Hacks Veteran
    Join Date
    Apr 2010
    Location
    USA
    Posts
    1,029
    Rep Power
    11

    Default

    Reflashed your GEN-D3 CFW and all your problems will be fixed! If you still need help on doing so, then ask. Good luck!

  8. #8
    blackbull is offline -Hacks Newbie
    Join Date
    Sep 2010
    Posts
    10
    Rep Power
    0

    Default

    @pikachewee, do you have a link or tutorial on how to re-flash the GEN-D3 CFW? this will be a big help!

    and.. im curious about "format flash1", what does it do? will it brick my PSP?

    thanks guys

  9. #9
    Zasisem's Avatar
    Zasisem is offline -Hacks Enthusiast
    Join Date
    May 2010
    Posts
    316
    Rep Power
    10

    Default

    @blackbull
    formatting flash1 is the same as "Restore Default Settings"

    and about your gameboot its because either an .rco is not editted to last that long(Original 4 sec.) or i think its (paf.prx) or i think it was (vshmain.prx) but dont mess with those since there in your flash0 unless you do know what your doing

    @squelchephee
    sounds like you have a stuck button

  10. #10
    blackbull is offline -Hacks Newbie
    Join Date
    Sep 2010
    Posts
    10
    Rep Power
    0

    Default

    this dude in you tube is showing how to install 5.50 gen-d3, in my case, since i already have this CFW, will this help me re-flash my gen-d3, or will it cause more damage to my software?

    link:
    http://www.youtube.com/watch?v=vLi8m...eature=related

    thanks zasisem!

Page 1 of 2 1 2 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •