The above video goes away if you are a member and logged in, so log in now!




 
Would you like to get all the new buzz from Dashhacks in your email each day?




Want to learn more about the team who brings you the Dash Hacks news?

Read about them now!

 


Results 1 to 5 of 5

Thread: PSP 2001. Hacked with FW 4.01 M33-2. Fifa 11 requires update to FW 6.31 - what to do?

  
  1. #1
    andrex is offline -Hacks Newbie
    Join Date
    Jan 2011
    Posts
    4
    Rep Power
    0

    Default PSP 2001. Hacked with FW 4.01 M33-2. Fifa 11 requires update to FW 6.31 - what to do?

    PSP 2001. Hacked with FW 4.01 M33-2.
    New Fifa 11 UMD requires update to 6.31 in order to play. What can I do? Thanks.

  2. #2
    kamenrider's Avatar
    kamenrider is offline Senior Member -Hacks Titan
    Join Date
    Aug 2005
    Location
    UK
    Posts
    6,324
    Rep Power
    23

    Default

    update to 5.00 m33-6 and then install prometheus 4 for m33

  3. #3
    andrex is offline -Hacks Newbie
    Join Date
    Jan 2011
    Posts
    4
    Rep Power
    0

    Default

    When I got the PSP, it was already hacked (hence, the possibly dumb follow up questions):

    - About 5.50 GEN D3 update for pre-hacked psp (link): Being a noob this seems easier, since there is a video tutorial.

    Will I be able to run fifa 11 UMD? Or do I need to install prometheus for GEN 5.50 (link) ? I have a PSP 2001: How do I make sure it isn't a mobo TA088V3?


    - About 5.00 m33-6 (link and link):

    In the instructions "If you come from a version prior to 5.00 M33, put sony update as 500.PBP in same folder", in the zip file, there is no "500.PBP" file, only EBOOT.PBP. Am I missing something? Is there a video tutorial for this?

    Thanks.


    UPDATE: is this the 500.pbp file? (link)
    Last edited by andrex; 01-09-2011 at 04:40 PM.

  4. #4
    kamenrider's Avatar
    kamenrider is offline Senior Member -Hacks Titan
    Join Date
    Aug 2005
    Location
    UK
    Posts
    6,324
    Rep Power
    23

    Default

    Quote Originally Posted by andrex View Post
    When I got the PSP, it was already hacked (hence, the possibly dumb follow up questions):

    - About 5.50 GEN D3 update for pre-hacked psp (link): Being a noob this seems easier, since there is a video tutorial.

    Will I be able to run fifa 11 UMD? Or do I need to install prometheus for GEN 5.50 (link) ? I have a PSP 2001: How do I make sure it isn't a mobo TA088V3?


    - About 5.00 m33-6 (link and link):

    In the instructions "If you come from a version prior to 5.00 M33, put sony update as 500.PBP in same folder", in the zip file, there is no "500.PBP" file, only EBOOT.PBP. Am I missing something? Is there a video tutorial for this?

    Thanks.


    UPDATE: is this the 500.pbp file? (link)
    1. i'm not sure if u can run the umd but it will run the iso and once u're at 5.50 gen d3 then install prometheus 4
    2. your isnt ta088v3 because u're already running custom firmware
    3. Yes that is the 500.pbp. u will need to rename it as when u download it, its eboot.pbp.

  5. #5
    andrex is offline -Hacks Newbie
    Join Date
    Jan 2011
    Posts
    4
    Rep Power
    0

    Talking

    Hi,

    Went with the 5.00 M33-6 + Prometheus 4 option.

    - 5.00 M33-6 update: At restart some "configuration" was corrupted. Simply pressed "o" and was re-configured. System info shows 5.00 M33-6.

    -Prometheus 4: Ran it. no prob after reboot.

    However, when running games from my card, I get the 80020321 error. A posted solution to this problem is:

    "80020321 - Ran a game that doesn't support NO-UMD* (DAX FW ONLY!) -If u get this error, change iso loader(in recovery or vsh menu) to SONY NP9660 or put a UMD in, ANY umd....but SONY NP9660 iso loader is best." (link)

    The any umd solution works. However, I'd like to know how to apply the solution that does not require it. How do I get to "recovery" or "vsh menu" to select SONY NP9660?

    Thanks.

    UPDATE 1: never mind! figured it out (the SONY NP9660 setup).


    UPDATE 2: Fifa 11 UMD still asks for 6.31 update. I thought prometheus-4 was to "bypass" the new version requirement.

    What are my options now? rip the UMD? wouldn't this require decrypting something/certain files since I am on 5.00 M33-6?

    However, if I were to go with 5.50 GEN D3 this decryption step would not be required. Correct?. Can I go to 5.50 GEN D3 at this point? when M33-6 + prometheus are already installed?

    Thanks.


    UPDATE: re-hacked with 5.50 GEN D3 + prometheus 4 and patches the UMD. Cool stuff. THANKS!!!!!!!!!!!
    Last edited by andrex; 01-09-2011 at 09:59 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •