Results 1 to 2 of 2

Thread: Downgrading from 5.50 Prome-4 to 5.00 M33-6

  
  1. #1
    turpsicon is offline -Hacks Newbie
    Join Date
    Apr 2011
    Posts
    2
    Rep Power
    0

    Unhappy Downgrading from 5.50 Prome-4 to 5.00 M33-6

    Hi Guys,

    I've got a PSP 1003 and i've recently upgraded (by luck) to 5.50 Prometheus from 5.50 Gen-D3. I wish to downgrade to 5.00 M33-6 because I'm trying to play Resident Evil 2. A buddy of mine has it working on that firmware version and regardless of using different pops-loaders (from 3.70 ? to 3.00) the screen goes black when I get to the Raccoon Police department (at the very beginning). I heard that it is a conversion problem and needs to be changed to another version and that has been done already, as my buddy gets further than I do after I just enter the doors.

    Anyway, now I have Hellcat's Recovery Flasher V1.60 and i'm trying to do a downgrade, but I keep on getting errors.
    I've downloaded 5.00 M33-6 and changed the .PBP file to 500.PBP as the readme states, and copied it in the RECOVERY folder as well as the root and i still get errors.

    Anyone know what I might be doing wrong? I'm not 100% psp hack savvy so please be patient with me.

  2. #2
    turpsicon is offline -Hacks Newbie
    Join Date
    Apr 2011
    Posts
    2
    Rep Power
    0

    Default

    Ok, I think I got it working by going through the help thread. Sorry. How do I delete this thread?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •