Results 1 to 2 of 2

Thread: Cant play emulator on v. 6.20

  
  1. #1
    Bergquist is offline -Hacks Newbie
    Join Date
    Mar 2017
    Posts
    1
    Rep Power
    0

    Default Cant play emulator on v. 6.20

    Hi.
    I have a psp slim with version 6.20.
    I installed NesterJ to play nes games, but I get the message 'corrupted data'.
    Can anyone help?

  2. #2
    Spartan 117's Avatar
    Spartan 117 is offline Senior Member -Hacks Titan
    Join Date
    May 2005
    Location
    Woodbridge, Virginia
    Posts
    7,845
    Rep Power
    46

    Default

    I know it's late but if you still are trying to run Homebrew such as that emulator, the reason it doesn't work is because you need to install/flash a custom firmware onto your PSP for homebrew apps to work. Here is the sticky on how to install the needed custom firmware to install and play the emulator of your choice along with many other homebrew apps made for the PSP long ago now.

    M33 Firmwares for noobs
    lol @ Thread

    © Spartan 117. 2005-2017. All rights Reserved, lol

    Need X-Box 360 help, Click Here!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •