Results 1 to 4 of 4

Thread: "Autorun program at /PSP/GAME/BOOT/EBOOT.PBP" - no go

  
  1. #1
    HyperHacker's Avatar
    HyperHacker is offline Programmer -Hacks Enthusiast
    Join Date
    Nov 2008
    Location
    Ontario
    Posts
    310
    Rep Power
    11

    Thumbs down "Autorun program at /PSP/GAME/BOOT/EBOOT.PBP" - no go

    This option (in 5.00m33-6 on a PSP-2001) doesn't seem to work. It still just boots to XMB. Anyone know why?

    >> PSP-2001 running 5.00m33-6, 4GB Lexar memory stick

  2. #2
    chAosDaJuggalo's Avatar
    chAosDaJuggalo is offline -Hacks Ninja
    Join Date
    May 2009
    Location
    Your moms house
    Posts
    665
    Rep Power
    11

    Default

    i believe its Recovery/eboot.pbp

  3. #3
    pspjoke's Avatar
    pspjoke is offline Programmer -Hacks Guru
    Join Date
    Mar 2008
    Location
    U.S.
    Posts
    1,931
    Rep Power
    15

    Default

    Quote Originally Posted by HyperHacker View Post
    This option (in 5.00m33-6 on a PSP-2001) doesn't seem to work. It still just boots to XMB. Anyone know why?
    it doesn't work, hasn't for a while. some one made a plugin to fix it tho.

  4. #4
    HyperHacker's Avatar
    HyperHacker is offline Programmer -Hacks Enthusiast
    Join Date
    Nov 2008
    Location
    Ontario
    Posts
    310
    Rep Power
    11

    Default

    Ah. Luna already uses the plugin method, but that's slow as it has to load XMB first. D: Do any of the newer CFWs fix that?
    Quote Originally Posted by chAosDaJuggalo View Post
    i believe its Recovery/eboot.pbp
    That's a different option.
    >> PSP-2001 running 5.00m33-6, 4GB Lexar memory stick

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •