Results 1 to 4 of 4

Thread: psp logo in gameboots

  
  1. #1
    amrish's Avatar
    amrish is offline -Hacks Smarty
    Join Date
    May 2008
    Posts
    183
    Rep Power
    11

    Default psp logo in gameboots

    Hi, just wondering if someone can help me out with an issue with a gameboot(s).

    im trying to use this gameboot here (but i think the same happens with other similar gameboots):

    http://www.youtube.com/watch?v=FxS85ui1uL0

    but for some reason the psp logo in the centre doesnt seem to appear if i use a custom opening_plugin.rco, but everything seems fine if i use the default rco. just thinking if anyone knew why that is?

    PSP Slim: 5.50 GEN-D3
    PSP Brite: 5.03 MHU + 5.03 GEN-C
    PSPgo: Version 6.20

  2. #2
    Nothingface420's Avatar
    Nothingface420 is offline Theme Developer -Hacks Veteran
    Join Date
    Aug 2007
    Posts
    1,106
    Rep Power
    18

    Default

    The reason is the psp logo has been removed in the opening_plugin.

    Just extract the psp logo from your original opening_plugin using RCO Editor, then add it to the opening_plugin your using with RCO Editor


    also I made a custom PSP logo for that gameboot if you want to use it

    http://www.sendspace.com/file/c3eolj
    Last edited by Nothingface420; 09-26-2008 at 03:52 PM.

  3. #3
    amrish's Avatar
    amrish is offline -Hacks Smarty
    Join Date
    May 2008
    Posts
    183
    Rep Power
    11

    Default

    thanks, that seems to make sense. might check out that logo
    PSP Slim: 5.50 GEN-D3
    PSP Brite: 5.03 MHU + 5.03 GEN-C
    PSPgo: Version 6.20

  4. #4
    terminatordxxx is offline -Hacks Newbie
    Join Date
    Jul 2014
    Posts
    3
    Rep Power
    0

    Arrow I need psp logo or ORIGNAL OPENING_PLUGIN PLZ

    I JUST LOST LOST MY ORIGNAL OPENING PLUGIN by replacing it now i cant see it in my psp plz help!!!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •