Page 2 of 44 FirstFirst 1 2 3 4 12 ... LastLast
Results 11 to 20 of 438

Thread: Installing remotejoy lite

  
  1. #11
    Zacoriah is offline -Hacks Newbie
    Join Date
    May 2009
    Posts
    10
    Rep Power
    0

    Default

    Ty. It all worked great!! Nice Tutorial.


  2. #12
    psychohare is offline -Hacks Newbie
    Join Date
    Oct 2007
    Posts
    4
    Rep Power
    0

    Default

    Thanks for the great tutorial! Very informative and easy to follow.

    However, I have encountered a problem when recording.
    I am using a laptop with Vista and I have no problems recording video. Problem is I can't record audio.
    I have the audio jack connected from my PSP to my laptop, but it does not record the audio from the PSP, instead I hear a weird buzzing sound from my mic from the resulting WAV file.
    I have tried plugging the audio jack to both the mic and the speaker jack, but none turned out right.

    Can anyone help me out with this? It's been quite frustrating for me because I have bought 3 data cables (two did not work), audio-to-audio cable, and I am still unable to record PSP footage.

    Thank you in advance to anyone who can provide me with some tips/advice.

  3. #13
    blake1211's Avatar
    blake1211 is offline -Hacks Hacker
    Join Date
    Jul 2008
    Posts
    973
    Rep Power
    10

    Default

    Quote Originally Posted by psychohare View Post
    Thanks for the great tutorial! Very informative and easy to follow.

    However, I have encountered a problem when recording.
    I am using a laptop with Vista and I have no problems recording video. Problem is I can't record audio.
    I have the audio jack connected from my PSP to my laptop, but it does not record the audio from the PSP, instead I hear a weird buzzing sound from my mic from the resulting WAV file.
    I have tried plugging the audio jack to both the mic and the speaker jack, but none turned out right.

    Can anyone help me out with this? It's been quite frustrating for me because I have bought 3 data cables (two did not work), audio-to-audio cable, and I am still unable to record PSP footage.

    Thank you in advance to anyone who can provide me with some tips/advice.

    try this on the icon tray at the bottom right of the screen right click on the speaker icon then click open volume control the master volume window should show up now click on options then properties now you should see the properties window in the "adjust volume for" section of the window click recording now right below that make sure the box that you are trying to record from is checked and click ok

    the recording control window should be up now on the window go to where you are trying to record the sound from and check the box under it then move the volume bar up once the settings are set close the window

    now to get the buzzing to go away open the master volume window again go to the wave section and click the mute box under it then you shouldn't get the buzzing now record what you want and when you are done uncheck the mute box to hear the sound on playback

    (if this doesn't work ill think of what else to do also don't forget to enable wav capture in the remotejoy settings)
    Last edited by blake1211; 05-19-2009 at 01:55 PM.

  4. #14
    psychohare is offline -Hacks Newbie
    Join Date
    Oct 2007
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by blake1211 View Post
    try this on the icon tray at the bottom right of the screen right click on the speaker icon then click open volume control the master volume window should show up now click on options then properties now you should see the properties window in the "adjust volume for" section of the window click recording now right below that make sure the box that you are trying to record from is checked and click ok

    the recording control window should be up now on the window go to where you are trying to record the sound from and check the box under it then move the volume bar up once the settings are set close the window

    now to get the buzzing to go away open the master volume window again go to the wave section and click the mute box under it then you shouldn't get the buzzing now record what you want and when you are done uncheck the mute box to hear the sound on playback

    (if this doesn't work ill think of what else to do also don't forget to enable wav capture in the remotejoy settings)
    Basically I'm using Vista so that couldnt work. I did some googling and found out that to remove the buzzing sound (which basically is from my mic) I have to disable the wave-in (cant remember the actual term, did the search last night), which is hidden. Well the thing is it can be shown about and disabled but it appears that certain sound card drivers dont even have that option, and mine happens to be one of those. I searched for an updated driver, installed, but it still doesnt show up. I figured the buzzing was from my mic coz I could hear myself from my Laptop speakers although I'm connected to my PSP, and also when I reduced the booster of my mics, the buzzing went down quite a bit, although still present.

    I'm pretty sure finding a way to disable the buzzing (wave-in) will solve my audio recording problem, but at the moment, I cant seem to find one. Maybe I could do it by using command prompt, but that's way too complex for me.

    Anyways, appreciate any help, I'm gonna look around some more

  5. #15
    blake1211's Avatar
    blake1211 is offline -Hacks Hacker
    Join Date
    Jul 2008
    Posts
    973
    Rep Power
    10

    Default

    Quote Originally Posted by psychohare View Post
    Basically I'm using Vista so that couldnt work. I did some googling and found out that to remove the buzzing sound (which basically is from my mic) I have to disable the wave-in (cant remember the actual term, did the search last night), which is hidden. Well the thing is it can be shown about and disabled but it appears that certain sound card drivers dont even have that option, and mine happens to be one of those. I searched for an updated driver, installed, but it still doesnt show up. I figured the buzzing was from my mic coz I could hear myself from my Laptop speakers although I'm connected to my PSP, and also when I reduced the booster of my mics, the buzzing went down quite a bit, although still present.

    I'm pretty sure finding a way to disable the buzzing (wave-in) will solve my audio recording problem, but at the moment, I cant seem to find one. Maybe I could do it by using command prompt, but that's way too complex for me.

    Anyways, appreciate any help, I'm gonna look around some more
    I'm on XP so i cant help in the vista department and I've noticed that laptops don't seem to have a line in jack which doesn't make sense to me i never really used a laptop always desktop so when it comes to laptop issues I'm clueless

    you could probably go to the help section and ask this to someone with a laptop with vista sorry i couldn't be of much help in this problem

    thanks for using the tutorial though

  6. #16
    MangoScango's Avatar
    MangoScango is offline -Hacks Smarty
    Join Date
    Apr 2009
    Location
    Northern Ohio
    Posts
    166
    Rep Power
    10

    Default

    Nice tut, i absolutely love RemoteJoy, since my psp's screen has been destroyed.

    The icons boring, so i threw together a better one:



    http://www.megaupload.com/?d=OWTLYZ9K

  7. #17
    blake1211's Avatar
    blake1211 is offline -Hacks Hacker
    Join Date
    Jul 2008
    Posts
    973
    Rep Power
    10

    Default

    Quote Originally Posted by MangoScango View Post
    Nice tut, i absolutely love RemoteJoy, since my psp's screen has been destroyed.

    The icons boring, so i threw together a better one:



    http://www.megaupload.com/?d=OWTLYZ9K

    not sure what the download is for but thanks for the reply

  8. #18
    MangoScango's Avatar
    MangoScango is offline -Hacks Smarty
    Join Date
    Apr 2009
    Location
    Northern Ohio
    Posts
    166
    Rep Power
    10

    Default

    download is for the ico file...

    had nothing better to do, so i threw it together

    If you want to replace the icon, find a resource editor and just replace the icon in RJL with the RJL.ico.

    I use the one in IcoFX, since thats where i compiled the icon

  9. #19
    heyyou is offline -Hacks Neophyte
    Join Date
    Jun 2009
    Location
    USA
    Posts
    59
    Rep Power
    9

    Default

    I have a PSP-3000 with ChickHEN Homebrew Enabler R2 and CFWEnabler 3.10. will this Remotejoy work on my PSP?

  10. #20
    Kamrul is offline -Hacks Neophyte
    Join Date
    Apr 2008
    Posts
    65
    Rep Power
    11

    Default

    Does Remote joy works in 5.00 M33-6 Phat psp?

    EDIT: Works perfectly Thanks for this great tutorial.
    Last edited by Kamrul; 06-11-2009 at 12:30 AM.

Page 2 of 44 FirstFirst 1 2 3 4 12 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •