Page 14 of 14 FirstFirst ... 4 12 13 14
Results 131 to 138 of 138

Thread: The Downgrade your PSP Without Pandora Mega Thread

  
  1. #131
    kamenrider's Avatar
    kamenrider is offline Senior Member -Hacks Titan
    Join Date
    Aug 2005
    Location
    UK
    Posts
    6,310
    Rep Power
    27

    Default

    Quote Originally Posted by ZhakuRo View Post
    yo kamenrider,
    some mistake u made there, the ofw has to be on 6.38 ehe
    just telling~
    and those 6.37 have to update to 6.38 in order to downgrade :3
    have you tried it yourself?


  2. #132
    ZhakuRo is offline -Hacks Newbie
    Join Date
    Jan 2011
    Posts
    23
    Rep Power
    0

    Default

    Quote Originally Posted by kamenrider View Post
    have you tried it yourself?
    haha nope, but from what I read from other ppl's comment ehe
    for this downgrader, have to be on ofw6.38, i think 6.37 won't work.
    with motherboard 06g and below, can downgrade to 6.20.
    as for 07/09g, they're advised to downgrade to 6.35.

    I've been reading new comments tho
    http://www.psp-hacks.com/2011/05/23/...ader-released/
    Here explains everything o.o

  3. #133
    kamenrider's Avatar
    kamenrider is offline Senior Member -Hacks Titan
    Join Date
    Aug 2005
    Location
    UK
    Posts
    6,310
    Rep Power
    27

    Default

    I think it's going to work. Wll try though, to verify

    EDIT : it didnt work.

  4. #134
    kamenrider's Avatar
    kamenrider is offline Senior Member -Hacks Titan
    Join Date
    Aug 2005
    Location
    UK
    Posts
    6,310
    Rep Power
    27

    Default

    Tutorial updated to include new downgrade for 6.39

  5. #135
    seifador is offline -Hacks Newbie
    Join Date
    Apr 2011
    Posts
    12
    Rep Power
    0

    Default

    when i try to downgrade my psp go
    it says "error, updater md5 mismatch"
    EDIT
    Nevermind, I already fixed that ^^ with help of fowler002 and some other members.
    Where can I download prometheus ISO loader? The tutorial thread link seems to be expired.

  6. #136
    kamenrider's Avatar
    kamenrider is offline Senior Member -Hacks Titan
    Join Date
    Aug 2005
    Location
    UK
    Posts
    6,310
    Rep Power
    27

    Default

    Introduction

    This tutorial shows you how to identify the modules installed on your psp

    Identify modules installed using module checker

    Requirements

    - PSP Modules Checker

    Instructions

    Follow the video below

    + —Hacks YouTube Video Player
    ERROR: If you can see this, then YouTube is down or you don't have Flash installed.
    Last edited by dm646; 12-13-2013 at 11:49 PM. Reason: new link for module checker

  7. #137
    Hellknight1986 is offline -Hacks Newbie
    Join Date
    Jun 2011
    Posts
    1
    Rep Power
    0

    Default

    Hello
    Ive registerred because I want to hack my PSP go to play ISOs. I therefore first wanted to downgrade using Method 2 from 6.38 to 6.35. Unfortunately, it tells me error, updater md5 mismatch. (05g)
    Can someone pls explain me what to do?

  8. #138
    fowler002 is offline Senior Member -Hacks Monk
    Join Date
    Mar 2008
    Posts
    2,986
    Rep Power
    14

    Default

    Quote Originally Posted by Hellknight1986 View Post
    Hello
    Ive registerred because I want to hack my PSP go to play ISOs. I therefore first wanted to downgrade using Method 2 from 6.38 to 6.35. Unfortunately, it tells me error, updater md5 mismatch. (05g)
    Can someone pls explain me what to do?
    do you have a psp go? if so make sure you are using the psp go ofw not psp 1000/2000/3000

    also would suggest you go to 6.20 as the lcfw for 6.20 have a perma patch meaning you don't need to keep reloading the lcfw.

Page 14 of 14 FirstFirst ... 4 12 13 14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •