Results 1 to 8 of 8

Thread: Downgrading from 6.20 to 5.03

  
  1. #1
    PSPadict's Avatar
    PSPadict is offline -Hacks Neophyte
    Join Date
    Apr 2011
    Location
    Philippines
    Posts
    89
    Rep Power
    9

    Default Downgrading from 6.20 to 5.03

    Works on PSP 1000, 2000, 3000.

    Must be 3g or lower!

    I'm not responsible for any bricks of your PSP. I tried this on my PSP 3004 with 3g module. And it works.


    If this helped you, please add rep.

    First Download this. 6.20 to 5.03 Bundle


    Step 1) Copy the version.txt to "ms0:/seplugins/....."
    Step 2) Copy HEN to "ms0:/PSP/GAME"
    Step 3) Start Patapon 2 demo and run HBL
    Step 4) Your PSP is now 6.20 TN-B
    Step 5) Press select and turn "Fake index.dat" on enabled
    Step 6) Copy EBOOT to "ms0:/PSP/GAME/UPDATE/....."
    Step 7) Start 5.03 updater and follow on-screen instruction
    Step 8) You're done.

    I'll post images when I get my PSP from dad.

    Last edited by PSPadict; 04-16-2011 at 10:28 AM.

    PSP 3004 = Exchanged with PSP go.
    PSP go (PSP-N1001) = PRO-B9 PPatch installed.

  2. #2
    Ryuukon is offline -Hacks Newbie
    Join Date
    Mar 2011
    Posts
    33
    Rep Power
    9

    Default

    So it seems feasible that you could downgrade from 6.35 to 6.20 then from 6.20 to 5.03, assuming your motherboard supports it. Correct?

  3. #3
    PSPadict's Avatar
    PSPadict is offline -Hacks Neophyte
    Join Date
    Apr 2011
    Location
    Philippines
    Posts
    89
    Rep Power
    9

    Default

    Quote Originally Posted by Ryuukon View Post
    So it seems feasible that you could downgrade from 6.35 to 6.20 then from 6.20 to 5.03, assuming your motherboard supports it. Correct?
    Yep. I tried it. But I'm using 6.20 right now.

    PSP 3004 = Exchanged with PSP go.
    PSP go (PSP-N1001) = PRO-B9 PPatch installed.

  4. #4
    catadrk is offline -Hacks Newbie
    Join Date
    Mar 2011
    Posts
    30
    Rep Power
    9

    Default

    4g cannot downgrade to 5.03 because their launch firmware was 5.70 and it can't go that low. You might wanna change your first post to avoid any possible bricks.

  5. #5
    PSPadict's Avatar
    PSPadict is offline -Hacks Neophyte
    Join Date
    Apr 2011
    Location
    Philippines
    Posts
    89
    Rep Power
    9

    Default

    Quote Originally Posted by catadrk View Post
    4g cannot downgrade to 5.03 because their launch firmware was 5.70 and it can't go that low. You might wanna change your first post to avoid any possible bricks.
    Oops. Sorry. Changed already. Thanks.

    PSP 3004 = Exchanged with PSP go.
    PSP go (PSP-N1001) = PRO-B9 PPatch installed.

  6. #6
    101gamzer's Avatar
    101gamzer is offline -Hacks Newbie
    Join Date
    Mar 2011
    Location
    ----------------------------
    Posts
    31
    Rep Power
    9

    Default

    Just USE Daves Downgrader its easy TO DO THIS YOU MUST BE IN 6.31/6.35
    1] download unzip put it in psp > game folder
    2] then dont do any thing
    3] download a ofw from any psp hacking websites like pspcustomfirmware.com
    for those who has having 3g psp 3000 you can go low as 4.21 which is their launch firmware
    for those who are having 4g psp 3000 you can go till 5.70 which is their launch firmware
    4]MAKE SURE YOU HAVE 3G OR 4G PSP 3000 OR IT WILL BRICK
    5] Download firmware unzip put in > psp > game > Make a new folder name UPDATE
    6]then take daves DOWNGRADER open it follow on screen instructions
    I AM NOT RESPONSIBLE FOR ANY BRICK TO YOUR PSP 3000 BY FOLLOWING THIS DOWNGRADING METHOD AND THIS WILL ONLY WORK WITH PSP 3000 WITH 3G OR 4G MODULE
    it WORKED FOR ME WHICH WITH PSP 3000 WITH 3G MODULE
    PSP 3004 TA - 090v2 {3g}cfw 6.20 PRO B5
    3004 {4g} gt5 edition ofw 5.70
    101GaMzEr

  7. #7
    PSPadict's Avatar
    PSPadict is offline -Hacks Neophyte
    Join Date
    Apr 2011
    Location
    Philippines
    Posts
    89
    Rep Power
    9

    Default

    Quote Originally Posted by 101gamzer View Post
    Just USE Daves Downgrader its easy TO DO THIS YOU MUST BE IN 6.31/6.35
    The downgrader is for 6.31/6.35 to 6.20. Then from 6.20 TN-B, downgrade on any firmware you want. JUST FOR 3G OR 4G.

    PSP 3004 = Exchanged with PSP go.
    PSP go (PSP-N1001) = PRO-B9 PPatch installed.

  8. #8
    Nitro530 is offline -Hacks Neophyte
    Join Date
    Apr 2010
    Location
    South africa,durban
    Posts
    54
    Rep Power
    10

    Default

    hmmm why downgrade.you going to end up patching because some games wont work ! Dont use outdated old firmware.it wont be compatible with the latest great games.its a waste of time to downgrade.have the current latest and the best firmware ! Make the most of the psp and max it to the limit ! You suppose to go forward not backwards lol there going to be games that wont work with cfw 5.03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •