Page 3 of 8 FirstFirst 1 2 3 4 5 ... LastLast
Results 21 to 30 of 73
Like Tree5Likes

Thread: Downgrading from Firmware 6.3X to Firmware 6.20

  
  1. #21
    Bhola is offline -Hacks Neophyte
    Join Date
    Feb 2010
    Location
    Netherlands
    Posts
    56
    Rep Power
    8

    Default

    Hi guys here a nice video about it!
    + —Hacks YouTube Video Player
    ERROR: If you can see this, then YouTube is down or you don't have Flash installed.


    My question is..
    if i have 7G module on psp go
    how do I install 6.35?
    Because everytime its says MD5 blalbalbal


  2. #22
    stonoo is offline -Hacks Newbie
    Join Date
    May 2011
    Posts
    9
    Rep Power
    0

    Default

    guess whaaaaat i made it ,,,it's working yes yes you save our life thanks alot


    thanks again.................

  3. #23
    fowler002 is offline Senior Member -Hacks Monk
    Join Date
    Mar 2008
    Posts
    2,986
    Rep Power
    12

    Default

    Quote Originally Posted by Bhola View Post
    Hi guys here a nice video about it!
    + —Hacks YouTube Video Player
    ERROR: If you can see this, then YouTube is down or you don't have Flash installed.


    My question is..
    if i have 7G module on psp go
    how do I install 6.35?
    Because everytime its says MD5 blalbalbal
    psp go IS ONLY 5g NOT any other, make sure you've got the psp go update not psp 1000/2000/300 one. click the spoiler bit in the tutorial it mentions how to sort out the md5 error.

  4. #24
    king kaos's Avatar
    king kaos is offline -Hacks Member
    Join Date
    Dec 2010
    Location
    Earth
    Posts
    244
    Rep Power
    0

    Default

    good tut and video over there lol

    flofrucht did you ever find out who hacked you?

    u gonna get them back?

    HAIL TO TH E K I N G B A B Y!

  5. #25
    el_guapito19 is offline -Hacks Newbie
    Join Date
    Mar 2011
    Posts
    19
    Rep Power
    0

    Default

    wow its nice.....nice tutorial.....

  6. #26
    PSPThug is offline -Hacks Neophyte
    Join Date
    Dec 2006
    Posts
    90
    Rep Power
    12

    Default

    thanks for ur brilliant tutorial flofrucht

  7. #27
    demarest is offline -Hacks Newbie
    Join Date
    May 2011
    Posts
    22
    Rep Power
    0

    Default

    I have a question. I have a 3000 with 6.37, module 09g. I'm being told elsewhere that 07g+ simply can NOT have 6.20 on it. Meanwhile, this thread is a tutorial to do just that, and includes my PSP in the list of supported model/versions. Obviously if I could roll back to 6.2 and have a permaCFW, that would be better, but I don't want to attempt to do so if it really is not possible.

    Can anybody explain the conflicting information?

    [EDIT]
    Successfully downgraded to 6.35. Thank you for this guide. You might want to clarify so that others with a 09g are not misled to believe that they can downgrade to 6.2.

    Auto-Merge: Thank you for this. My 3000 with 09g is now running 6.35 pro-b6.

  8. #28
    N3RD1001101 is offline -Hacks Newbie
    Join Date
    Feb 2011
    Posts
    1
    Rep Power
    0

    Default

    A few questions guys... ok, ive already modded my PSP Phat 1000 ages ago, no probs but now i want to help a mate of mine with his PSP 3000 currently running OFW 6.38.

    Now im guessing its an 09g which will mean that ill need to use the 6.35 update, but.. is the downgrader signed, meaning itll run on OFW 6.38?

    and secondly, once i downgrade to OFW 6.35, cause im overwwhelmed by the ammount of CFW's around, which CFW would you guys recommend for full ISO support, and hopefully a recovery mode (and maybe a vsh menu)? thanks for the help guys!

    Auto-Merge: A few questions guys... ok, ive already modded my PSP Phat 1000 ages ago, no probs but now i want to help a mate of mine with his PSP 3000 currently running OFW 6.38.

    Now im guessing its an 09g which will mean that ill need to use the 6.35 update, but.. is the downgrader signed, meaning itll run on OFW 6.38?

    and secondly, once i downgrade to OFW 6.35, cause im overwwhelmed by the ammount of CFW's around, which CFW would you guys recommend for full ISO support, and hopefully a recovery mode (and maybe a vsh menu)? thanks for the help guys!

    Auto-Merge: A few questions guys... ok, ive already modded my PSP Phat 1000 ages ago, no probs but now i want to help a mate of mine with his PSP 3000 currently running OFW 6.38.

    Now im guessing its an 09g which will mean that ill need to use the 6.35 update, but.. is the downgrader signed, meaning itll run on OFW 6.38?

    and secondly, once i downgrade to OFW 6.35, cause im overwwhelmed by the ammount of CFW's around, which CFW would you guys recommend for full ISO support, and hopefully a recovery mode (and maybe a vsh menu)? thanks for the help guys!

  9. #29
    Bart is offline -Hacks Newbie
    Join Date
    Jul 2010
    Posts
    11
    Rep Power
    0

    Default

    i have got psp 3004 with 6.37 version.
    will this work with it or i have to update to 6.39 and than to do this?

    and if i do this and something else can i play iso games?

  10. #30
    fowler002 is offline Senior Member -Hacks Monk
    Join Date
    Mar 2008
    Posts
    2,986
    Rep Power
    12

    Default

    Quote Originally Posted by Bart View Post
    i have got psp 3004 with 6.37 version.
    will this work with it or i have to update to 6.39 and than to do this?

    and if i do this and something else can i play iso games?
    re-read the op and you'll have your answer, or read the readme with the downgrader.
    also if the psp came with 6.31+ from new chances are its 7g+ thus can't be downgraded to 6.20(use the modulechecker bit of the tutorial first to find out), in that case its better just to network update to 6.39 and run 6.39pro-b6/6.39me-4(with me-4 make sure you get the lcfw version not cfw version, the cfw version is for psp 1000 & fully hackable psp 2000).

Page 3 of 8 FirstFirst 1 2 3 4 5 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •