Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13

Thread: Need Good Ol' help on creating gameboots

  
  1. #1
    Mrloko is offline -Hacks Member
    Join Date
    Feb 2006
    Posts
    222
    Rep Power
    14

    Default

    ok heres the problem. I create th two files necessary to make the game. One is video without sound and one audio without video. Then when i go to Sony Umd Stream Composer and put the two files in there and press encode+multiplex, it says this:
    Start Encode Audio Stream1
    Start Encode Video Stream1
    End Encode Audio Stream1
    Encode Error(0x0100001d)
    End clip
    So can someone tell me how to resolve this problem, I would really appreciate it.

    Edit: here are the two files that i used but got the error when i used the umd tool.
    http://www.sendspace.com/file/v9qbhh - video file
    http://www.sendspace.com/file/1l2u8k - audio file

    Please tell me what i did wrong so i can correct myself.


  2. #2
    Mrloko is offline -Hacks Member
    Join Date
    Feb 2006
    Posts
    222
    Rep Power
    14

    Default

    anyone willin to help me out?

  3. #3
    mmmmmm's Avatar
    mmmmmm is offline Senior Member -Hacks God
    Join Date
    Jan 2006
    Location
    [-+-]England[-+-]:) Rank: S
    Posts
    3,167
    Rep Power
    17

    Default

    Try using an uncompressed avi for the video.
    ( ^^)b

  4. #4
    Mrloko is offline -Hacks Member
    Join Date
    Feb 2006
    Posts
    222
    Rep Power
    14

    Default

    got the same error. So does anyone else know how to solve this?

  5. #5
    mmmmmm's Avatar
    mmmmmm is offline Senior Member -Hacks God
    Join Date
    Jan 2006
    Location
    [-+-]England[-+-]:) Rank: S
    Posts
    3,167
    Rep Power
    17

    Default

    I used your original divx and got the same error message. When I decompressed your vid and tried again it was fine.

    Here is the uncompressed avi muxed with the wav... http://www.sendspace.com/file/m75rr0
    This should encode in umdstreamcomp with no problems. Give it a try and see if it works properly.
    ( ^^)b

  6. #6
    Mrloko is offline -Hacks Member
    Join Date
    Feb 2006
    Posts
    222
    Rep Power
    14

    Default

    still got the same problem. when i enter virtualdub mod and open the folder it says that it does not support that type of file, it it because of that or winmenc?

  7. #7
    mz_as_ace is offline -Hacks Ninja
    Join Date
    Jun 2006
    Posts
    705
    Rep Power
    14

    Default

    Uou didn't do it right. You have to convert the video with no audio with Virtual Dub mod. And put that converted vid in UMD stream composer along with the audio.
    This is a signature that will eventually tell you I\'m really cool because I have a really flashy picture...but I forgot to make it. =[

  8. #8
    FTB_Admiral is offline -Hacks Neophyte
    Join Date
    Apr 2006
    Posts
    70
    Rep Power
    14

    Default

    Okay i did it for you and i flashed it with on my psp and it works
    Heres the link
    http://www.sendspace.com/file/axndmu
    Psp Life
    NEW PSP 1001K - 1.5>2.0>2.6>2.71>1.5>2.71 SE-B>2.71 SE-B\'>2.71 SE-B\"
    Used Psp 1001K - 2.5>2.71>1.5>2.71 SE-B>2.71 SE-B\'>2.71 SE-B\"
    32mb,512mb, and 2GB Memory Stick

  9. #9
    mmmmmm's Avatar
    mmmmmm is offline Senior Member -Hacks God
    Join Date
    Jan 2006
    Location
    [-+-]England[-+-]:) Rank: S
    Posts
    3,167
    Rep Power
    17

    Default

    Quote Originally Posted by Mrloko
    still got the same problem. when i enter virtualdub mod and open the folder it says that it does not support that type of file, it it because of that or winmenc?
    Select the avi I uploaded in umd stream composer as video stream 1. You dont have to add your audio as a seperate stream. What is the result after encode and multiplex?

    Do you mean that my avi was not recognised by virtualdub? You should be able to open it in most video editors, its just an uncompressed microsoft avi. I dont know which codecs are supported in virtualdub or winmenc, I have never used those apps.
    Quote Originally Posted by mz_as_ace
    You didn't do it right. You have to convert the video with no audio with Virtual Dub mod. And put that converted vid in UMD stream composer along with the audio.
    Do it right? Virtualdub mod wasnt specified in the stream composer manual. I didnt follow the tutorial. I stumbled apon the umd tools while doing a routine torrent search, read what I could of the the manuals and worked out how to make the source material with the apps I use for all my A/V editing: Imtoo Mpeg Encoder for quick format conversions. TMPGEnc 3.0 Xpress for final video cuts, filters and muxing. Cooledit Pro 2 for the audio.

    You dont have to use winmenc and virtualdub, thats just what the person who wrote the faq used. And you dont need to seperate the video and audio streams. All you need to do is convert your clip to uncompressed avi at 29.97fps with uncompressed pcm wav at 44100Hz.
    ( ^^)b

  10. #10
    Mrloko is offline -Hacks Member
    Join Date
    Feb 2006
    Posts
    222
    Rep Power
    14

    Default

    ok thanks for the help i can finally make my very own gameboots!! Thanks all for the help! :)

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •