Results 1 to 2 of 2

Thread: Cintro Issues 2.71se-c

  
  1. #1
    truncj is offline -Hacks Enthusiast
    Join Date
    Nov 2006
    Posts
    522
    Rep Power
    13

    Default

    I have just been having the most difficult time trying to get cintro to work on my 2.71se-c psp. I have followed all the gameboot guides to creating a .pmf and have created a few gameboots that have worked as well. I use the same technique to make .pmf's for cintro and i saw on a post, that that isn't what i'm supposed to be doing. I then downloaded PMFcreator (which also looks designed for gameboots) and when i start up my psp (skip SCE enabled, and run program enabled) The memory card light flashes a few times and then everything stops, the power stays on, but nothing will happen, just a black screen. I just reboot it and then go into recovery to get back to my xmb. I have the BOOT fold in GAME and the INTRO folder in System. My PMF is about 800kb and 8 seconds long (no sound, cause the clip doesnt have any). Any ideas what i could try? or what i did wrong?


  2. #2
    wingnutta is offline -Hacks Newbie
    Join Date
    Nov 2006
    Posts
    22
    Rep Power
    0

    Default

    I am only really a noob but i also had problems with this. My setup is as follows - ms0:PSP/GAME/Boot/3 files in here - eboot, pmfplayer.prx and config file and in ms0:PSP/SYSTEM/INTRO has just the intro.pmf file (must be named intro.pmf). that is my setup and it works fine. Sorry if its of no help :|

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •