Results 1 to 9 of 9

Thread: What about bootsounds on 3.02 OE B?

  
  1. #1
    Johnnsen is offline -Hacks Veteran
    Join Date
    Dec 2006
    Location
    the Ozzfest
    Posts
    1,287
    Rep Power
    14

    Default

    is it possible without any risks? i just heard that someone had errors or other problems. Could somebody confirm this?

    Butcher Of Bitches

  2. #2
    lilmetal's Avatar
    lilmetal is offline -Hacks Hacker
    Join Date
    Dec 2006
    Location
    New Jersey, USA
    Posts
    964
    Rep Power
    13

    Default

    I dunno, I was just about to try it with 3.02 OE Customizer. I just flashed a gameboot no problem.

    EDIT: I just finished... Seems to be working just fine so far.

    EDIT AGAIN: Actually, it seems like my PSX games aren't working now...

  3. #3
    SkyDX's Avatar
    SkyDX is offline -Hacks Ninja
    Join Date
    Aug 2006
    Posts
    730
    Rep Power
    14

    Default

    Don't use 3.02 Customizer... It's save and won't brick your PSP (if you don't try stupid things^^) but it flashes a new opening_plugin.rco to your PSP and most of this flowting around the net are 2.71 or lower ones. Your PSP will work fine with these but it will screw up your PSX Emulation. Use newest X-Flash instead, it will modify the orginal 3.02 file, not replace it so PSX will work.

    XBOX Live ID: SkyyX | Wii Friend Code: 3148-9988-9956-8604

  4. #4
    mikejones is offline -Hacks Smarty
    Join Date
    Nov 2006
    Posts
    164
    Rep Power
    13

    Default

    yeah that opening_plugin.rco messed up my psx games so i just copied the default bootsound

    edit: i have a question i used the new xflash to put in my new bootsound and i dont hear it anywhere. is it in my gameboot pmf or my coldboot intro pmf? :o

    TA-082 ceramic white psp -- 2.6->2.71->1.5[e]->2.71[e]->3.02 [e] -> TA-082 Downgraded 1.50 -> 3.02 OE-A -> 3.02 OE-B
    -> 3.03 OE-A

  5. #5
    SkyDX's Avatar
    SkyDX is offline -Hacks Ninja
    Join Date
    Aug 2006
    Posts
    730
    Rep Power
    14

    Default

    The opening_plugin.rco contains:

    The Bootsound
    The Gameboot brand
    The licence agreement that shows up if ypu play PSX Games
    The "Sony Computer Entertaiment" text

    The Gameboot.pmf only is the video the shows up if you start something, nothing more.

    If you don't hear your bootsound, make sure that it is not corrupted (download another one and see if it works)
    If you made it yourself, check the format
    If your have a SE or OE FW, make sure that "Skip SCE Logo" is disabled in RECOVERY mode.
    And in X-Flash make sure you have selected the right bootsound option, cus X-Flash has serval suboptions.

    Hope this helps you^^
    Oh and see if your volume is turned on ;)

    XBOX Live ID: SkyyX | Wii Friend Code: 3148-9988-9956-8604

  6. #6
    mikejones is offline -Hacks Smarty
    Join Date
    Nov 2006
    Posts
    164
    Rep Power
    13

    Default

    hmm is it normal if you play your Coldboot intro and then after that the sony thing plays but i have my soundboot.

    this is after i disabled SKIP SCE LOGO. so now it plays my custom intro as well as the original. can't i have the sound play on my custom one and get rid of the sony logo

    TA-082 ceramic white psp -- 2.6->2.71->1.5[e]->2.71[e]->3.02 [e] -> TA-082 Downgraded 1.50 -> 3.02 OE-A -> 3.02 OE-B
    -> 3.03 OE-A

  7. #7
    SkyDX's Avatar
    SkyDX is offline -Hacks Ninja
    Join Date
    Aug 2006
    Posts
    730
    Rep Power
    14

    Default

    You must modify your .pmf with your sound then, but I don't know if it's even possible...

    XBOX Live ID: SkyyX | Wii Friend Code: 3148-9988-9956-8604

  8. #8
    DarkStrikeSX is offline -Hacks Neophyte
    Join Date
    Aug 2006
    Posts
    63
    Rep Power
    14

    Default

    Uh, mine wont apply. I got OEB and i replace the Coldboot.vag with another onei want but it boots me. And it is the exact same size as the one already in it! Any help?
    Psp: 1.50 > 2.80 > 1.50 > 3.02OE-A > 3.02OE-B > 3.03OE-A > 3.03OE-C.

  9. #9
    nickyuk is offline -Hacks Newbie
    Join Date
    Jan 2007
    Posts
    1
    Rep Power
    0

    Default

    I made it work like this, guys:

    Choose ur coldboot.vag file (u can make ir urself)

    Copy it to the MODIFIED folder in XFLASH folder

    In XFLASH, choose flash external coldboot.vag (U can return to orginal by pressing 0 anyway, its absolutely safe)

    Thats it, mates. HOpe this helps. thanks SkyDX for ur advice of using XFlash instead 3.02 Customiser (cause it only deals with the whole rco file)

    By the way, You can do same thing with gameboot but I recommend using gameboot on MS instead flashing it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •